Search:

Type: Posts; User: VelkoMK; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    1,652

    About Metasploit's RDP Article

    I ran onto a tool (which can be found here) which allows more users to connect using RDP on a Desktop Operating system such as XP/Vista/7.

    It would be very nice if this could be implemented with...
  2. Discussioni: DualBoot Issue

    by VelkoMK
    Replies
    1
    Views
    1,390

    DualBoot Issue

    I installed Ubuntu 10.10, and afterwards Backtrack 4 R2 but I unchecked the bootloader option. After that, I logged in Ubuntu, run the "update-grub" command, it said that it had found Backtrack on...
  3. Re: fatal server error: no screens found on a Dell Studio 15

    It did help. Thank you so much!
  4. Re: mathematical question and numbers of days to find a wpa key with a 64 keys random

    With this It'll take less :). And BTW why would someone want to hack you? What the heck do you have on your network? Banking information? Nuclear Missle launch codes? The secret of killing Chuck...
  5. Replies
    5
    Views
    1,705

    Re: Install BT4 on Acer Aspire One Mini

    Run the setup on a Virtual Machine and install it using just the keyboard (Using: Tab to move through buttons and space/return to activate the buttons). :)
  6. Discussioni: About the PWB v3.0

    by VelkoMK
    Replies
    7
    Views
    2,584

    Re: About the PWB v3.0

    Thank you, that was my 2nd option :), although I was hoping to bump into someone here that I could discuss with them for a while, since i'm quite curious about the course. It is quite different from...
  7. Discussioni: About the PWB v3.0

    by VelkoMK
    Replies
    7
    Views
    2,584

    About the PWB v3.0

    Greetings to all. I'm interested in signing up for PWB v3.0 this summer and just wanted for the ones who have already visited the course (not v3.0, any will do) to clarify certain things.

    1. On...
  8. Discussioni: Monitor shuts down

    by VelkoMK
    Replies
    1
    Views
    1,154

    Monitor shuts down

    I have an ASUS X50RL Lap-top with ATI RADEON 1100HD VGA Adapter.
    I booted up BT4 PR using the 1st option from the boot menu.
    When i Type startx the monitor goes blank like it's powered off. Not...
  9. Replies
    1
    Views
    2,099

    Finding the Router's IP (When it's DHCP is Off)

    I'm interested if there's any way to find the Router's IP if the Internal DHCP is disabled, and the default IP (192.168.1.1) is changed.
    That's what I did with my Linksys WRT54G Router. Suppose the...
  10. Replies
    5
    Views
    1,715

    That did it. Thanks :)

    That did it. Thanks :)
  11. Replies
    5
    Views
    1,715

    I am well aware of that since airmon messes only...

    I am well aware of that since airmon messes only with the wireless card. But the problem is there and it's not just with me. A friend shares the same problem. He's got BT3 installed on his HDD. I...
  12. Replies
    5
    Views
    1,715

    Ethernet Problems after Using Backtrack

    I ran Backtrack 3 on a Live CD, and used TFTP and arimon-ng on it. When I booted back to WinXP, the ethernet port was not working at all. It was showing the Local Area Connection icon but there was...
  13. Replies
    16
    Views
    12,352

    I Made everything, made the partitions and...

    I Made everything, made the partitions and configured lilo, but when I tried to execute "lilo -v", it gave me a Read Only error and that the changes couldn't be written. How can that be changed?
    ...
  14. Replies
    163
    Views
    236,266

    Sticky: When I Execute lilo -v, it says Read Only Error....

    When I Execute lilo -v, it says Read Only Error. How do I Fix that? Everything else went OK.

    EDIT: Sorry, Wrong Section. Delete the post please.
  15. Replies
    2
    Views
    1,535

    That did the trick. Thank you very much!

    That did the trick. Thank you very much!
  16. Replies
    2
    Views
    1,535

    Atheros WiFi Card Issues.

    1st I would like to appologise if I've posted this in the wrong section. It's the Support section for BT3 so here goes...

    I Have an ASUS X50RL Lap-Top With Atheros AR5007EG Wireless card.
    I Tried...
Results 1 to 16 of 16