Search:

Type: Posts; User: GoldenTequila; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: How do I access bios after BT5/Grub has been installed???

    Hi,

    Thank you for kindly responding. My pc is EeePC 1005ha. I think, for whatever reason, the monitor doesn't turn on quickly enough to show the BIOS boot/flash screen or something. So, when I...
  2. How do I access bios after BT5/Grub has been installed???

    Hi,

    I searched around for a solution, but I could not find anything. My laptop is now a dual boot of W7 and BT5. But, I noticed that since I installed BT5, the first screen is Grub menu, and I am...
  3. Replies
    1
    Views
    1,642

    WEP shown as WPA2?

    Hi,

    I have a weird problem. BT5 has been working great, and I like Gerix. But, when I was showing my friend how to use it (I wanted to surprise him), something weird happened. When scanning, it...
  4. Replies
    2
    Views
    4,096

    No init found. Try passing init = bootarg

    Hi,

    I've used BT4 Beta version on my PC using as Live CD, which worked fine in the past.
    But, I made a new DVD with BT4 Final and tried to run it on the same computer. This time, I'm getting an...
  5. Replies
    9
    Views
    1,084

    Hi, When I was typing the list for /etc/group,...

    Hi,

    When I was typing the list for /etc/group, I found the audio line. I must have missed it before when I was scrolling down (page refreshes/jumps when scrolling). I added john to the line, and...
  6. Replies
    9
    Views
    1,084

    Hi, I have a few problems here. First, I don't...

    Hi,

    I have a few problems here. First, I don't see any line that says "audio" anywhere in that list.

    Second, I still can't seem to get the internet going. I've tried sudo ifconfig, which works...
  7. Replies
    9
    Views
    1,084

    Hi, Thank you so much for the information. I...

    Hi,

    Thank you so much for the information. I did some reading on sudo command as inspired by your post and came across a few things that might be closer to what I'm wanting to do.

    The command I...
  8. Replies
    9
    Views
    1,084

    Loading Hardware in Custom Account VS Root

    Hi,

    First of all, I apologize for this newbie question. I tried searching for answers, but I couldn't seem to find the right key words to use and my search didn't turn up any results. I also...
  9. It is Atheros AR9285 wifi card I apologize...

    It is Atheros AR9285 wifi card

    I apologize for not mentioning my wifi card first, but I didn't think to do so because it was clearly not the wifi card issue. The USB BT4 runs the internet just...
  10. Can't connect to the internet (even unsecured)

    Hi,

    I searched the forum and read different posts, but I couldn't find a solution that worked for me. Here is my situation.

    I have BT4 installed on 8GB SD card. Persistent is working as I can...
  11. Replies
    0
    Views
    897

    Slow USB Transfer Rate After Format in BT4

    Hi,

    I just formatted my 4GB USB disk in BT4. For some reason, now it has a very slow data transfer rate. Before it was blazing fast, bu now it takes a long time... I've reformatted it but the same...
  12. Replies
    11
    Views
    2,610

    Fixed

    Hi,

    First of all, I'd like to thank you for everybody, who took their time to provide me with their tips/help.

    Just FYI, I'd like to clarify that I do know how to make a bootable USB stick. I...
  13. Replies
    11
    Views
    2,610

    Please Help Me Undo Backtrack 4 Installation

    Hi,

    I searched the forum and google and found some info, but none of them was a solid and reliable help (people saying they tried and how they got new issues afterward), so I'd like to ask for...
Results 1 to 13 of 13