I get this one too BT5 R2 KDE 32, on Vmware 8, MSF 4.3. I'm thinking it's more to do with metasploit than BT5. I get the error only when I do db_status or show options. It will scan though.., and it...