Search:

Type: Posts; User: ranlr; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    14
    Views
    6,045

    Its been 3 months, wondering if you ever found...

    Its been 3 months, wondering if you ever found the answer to this?
  2. Replies
    19
    Views
    13,306

    did you look at the apache.conf or httpd.conf for...

    did you look at the apache.conf or httpd.conf for the default dirs?
  3. Replies
    19
    Views
    13,306

    what does your ifconfig and iwcofig show?

    what does your ifconfig and iwcofig show?
  4. Replies
    16
    Views
    9,165

    funniest thing ive read all week!

    funniest thing ive read all week!
  5. True, if you use it in unoffensive mode, it's...

    True, if you use it in unoffensive mode, it's okay. But for unoffensive mode, might as well just use wireshark...
  6. When used on a gateway, you have no choice. from...

    When used on a gateway, you have no choice.
    from man ettercap:
    "The kernel ip_forwarding is always disabled by ettercap. This is done to prevent to forward a packet twice (one by ettercap and one...
  7. apparently you can use ettercap to sniff and mitm...

    apparently you can use ettercap to sniff and mitm two seperate subnets.
    I had a Wireless AP honeypot -> ath0 -> laptop -> eth0 -> internet setup for demo-ing to our employees how unsafe cafes are...
  8. Replies
    16
    Views
    9,165

    well thanks, i searched and nothing came up...

    well thanks, i searched and nothing came up (blame the misleading title...), but the thread didnt help me much since i really can't get any of the mentioned equiptment (for geographic/accounting...
  9. Replies
    16
    Views
    9,165

    How to locate physical location of access point?

    Well I've been breaking my head over this problem for a few days now, we have at my company some rogue employees hooking up their home APs to our network and connecting from the balcony over coffee...
  10. Replies
    40
    Views
    61,461

    Same problem here. Couldnt find solution anywhere...

    Same problem here. Couldnt find solution anywhere (google, forums etc.)
    anyone know? only eth0 active, no wifi0.
Results 1 to 10 of 10