with the ruby.lzm and the framework-3.1.tar ive gotten the gui to run. but on a selection of an exploit the gui will crash with out an error msg.