hey friend u seem 2 be new with backtrack distro ..... the exploit that u r using will work against windows xp sp2 , server 2003 ... not with win 8 or win7 ....

Rather than looking for direct...