Search:

Type: Posts; User: socialcred; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: Easy-Creds v 3.7.1 - sslstrip not starting without slight change in script

    Even after running the installer I have same problem. It comes up when I run the fake ap static attack. The sslstrip updater works fine, but won't start when the fake static ap is launched. Works...
  2. Easy-Creds v 3.7.1 - sslstrip not starting without slight change in script

    I find the excellent Easy Creds script to be a useful eye opener for live demos. I just installed the new version 3.7.1 and noticed that sslstrip would not start. The script did not appear to...
  3. Re: Trouble with VMWare Tools in BT5R1 with OSX host and VMWare Fusion 3.1.3

    I solved this one by using the vmware image (bt5r1-gnome-vm-32) and following the steps described in the wiki (http://www.backtrack-linux.org/wiki/index.php/VMware_Tools). This worked fine and all...
  4. Trouble with VMWare Tools in BT5R1 with OSX host and VMWare Fusion 3.1.3

    I am hoping someone can help me with the difficulty I am having problems getting the VMWare Tools to properly compile with a Fusion 3.1.3 host. I saw that Rel1k has a post on this at:...
  5. Vmware Fusion 3.1.2 patch for VMware Tools required for use with BT5 VM

    Installation and configuration of Vmware tools in BT5 under Fusion ver 3.1.2 (latest stable) failed due to make errors.

    (see my post at...
  6. Replies
    5
    Views
    6,126

    Re: VMWARE TOOLS necessary to install ? (VMWARE Tools installation failure in FUSION)

    Did you get the vmware tools to work in a fusion vm? Even after preparing the kernel sources I get errors on installation and the tools don't work.

    Here are the error messages when I try to...
  7. Karmetasploit configuration problem - sqlite3-ruby installation error (BT4R2)

    I am working through MSFU and am having trouble configuring karmetasploit when installing the sqlite3 ruby. The error message is as follows:


    Building native extensions. This could take a...
  8. Re: howto - rtl8187 backtrack r1 monitor mode - Unknown error 132

    This is vmware specific problem. Virtualbox BT4R1 vm worked just fine with my Alfa Awus036h with the rtl8187 drivers obviating need for downgrading to r8187 drivers. I was not able to get the r8187...
  9. Re: howto - rtl8187 backtrack r1 monitor mode - Unknown error 132

    This fix used to work for me (using my Alfa awus036h). Since upgrading my BT4R1 recently (with the new r8187 driver) the fix no longer works. When modprobing r8187 I get the "FATAL: Module r8187...
  10. Replies
    3
    Views
    4,760

    Re: Ralink wireless usb problem

    I still am having same problem with that particular USB device. We discussed the problem earlier at...
  11. Re: Lost funcitionality of Vmware tools after kernel update (shared folders etc..)

    Lupin,

    Thanks for the fix. After changing the links as you instructed the vmware tools configured fine and all of the tools work now.

    I have one concern though. During the configuration of...
  12. Re: Lost funcitionality of Vmware tools after kernel update (shared folders etc..)

    Lupin thanks for the prompt reply and the good link. I followed the upgrade instructions and still have the same problem.

    I still get the following message for the folder sharing (and similar...
  13. Lost funcitionality of Vmware tools after kernel update (shared folders etc..)

    I am using Vmware Fusion 3.10 and after the latest updates to BT4 I have lost shared folders and some additional functionality. I reinstalled vmware tools and still have issues. Interestingly I get...
  14. Re: Can't connect to the wireless connection after update

    I am having same problem and I also have the RT2501 USB 802.11 adapter (EdiMax EW-7318USg). Worked fine prior to kernel update.
  15. Replies
    3
    Views
    4,642

    Fixed! Thank you for tip. After applying the...

    Fixed! Thank you for tip.

    After applying the fix-vesa approach I found that while X would start I could not apply different resolutions. I was able to fix that by using the command:
    ...
  16. Replies
    3
    Views
    4,642

    Latest upgrade broke Xserver in my VM

    I cannot start x in my BT4 VM (vmware fusion 3) after yesterday's upgrade. (I don't have the problem in my separate BT4 host machine install.)

    The fatal error message as follows:

    Fatal server...
  17. Metasploit 3 problem: ipidseq scanner broken--pcaprub module not loaded

    While using Metasploit 3 console and trying to use the auxiliary ipidseq scanner module I get the following error message:

    The Pcaprub module is not available: no such file to load -- pcaprub
    [-]...
Results 1 to 17 of 17