Search:

Type: Posts; User: zigmos; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    Hey buddy could you please tell from where you downloaded required files for kernel 3.2.15 and how you installed it?
  2. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    sorry maverik35 , being a newbie i was unable to understand exactly what steps i need to execute, i.e what commands i need to execute ?
  3. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    Hey dude,

    i followed following steps :
    1) moved xorg.conf file
    2)modprobe i915 modeset=1

    Result: still same problem of shifting on screen right side.

    Now 1 question please, how to backup...
  4. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    hey guys,

    I had found this link:
    http://www.backtrack-linux.org/forums/archive/index.php/t-55938.html

    Here they talk about upgrading kernel 3.2.6 to 3.2.15 could fix the issue.
    Shall i do it?...
  5. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    hey wepwapwee,

    i had tried manually changing driver from "fbdev " to "intel" after gui loads , i.e. i get logged into my gui, but after reboot it fails to load gui.
    Now, Pleas tell me one thing...
  6. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    hey,
    i changed grub line to: GRUB_CMDLINE_LINUX_DEFAULT="quite splash i915"

    Also, i reconfigured and replaced my xorg.conf file to new one.
    Result:

    dmesg | grep -i intel
    [ 0.000000] ...
  7. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    hey,
    i changed grub line to: GRUB_CMDLINE_LINUX_DEFAULT="quite splash i915"

    Also, i reconfigured and replaced my xorg.conf file to new one.
    Result:

    dmesg | grep -i intel
    [ 0.000000] ...
  8. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    Its okay maverik 35, i appreciate for your effort that you are putting with me to fix this issue.
    Yes i tried doing modprobe for i965 but this is the error i am receiving :

    sudo modprobe i965...
  9. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    i Tried what u suggested by commenting gfxmode line , if i do that it goes to 640*480 mode by default and on executing modprobe still same error Which i posted earlier, with shift of screen.

    here...
  10. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    maverik35,

    one more thing after running modprobe -v i915 modeset=1 , it displays the kernel driver module loaded i915 but the problem remains same of 3'' screen shift to right. Also logs generated...
  11. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    I followed the steps as you said and here is the output:

    [drm] initialized drm 1.1.0 20060810
    i915 0000:02.0 : PCI INT A -> GSI 16
    [drm] supports vblank timestamp cachin
    [drm] Driver supports...
  12. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    yeah i am not running the command from CLI before startx, although i did fear that if i run it from if it shifted again then will become permanent coz it happend when i had installed gnome of bt5....
  13. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    trying this gives a black screen and i cant do anything., other than force shutdown i.e poweroff directly.
  14. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    doing it without modeset wont do anything.
  15. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working-dmesg o/p

    and the other dmesg output which you asked:


    output of dmesg after modprobe:
    0.000009] pid_max: default: 32768 minimum: 301
    [ 0.000029] Security Framework initialized
    [ 0.000041]...
  16. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    i executed the modprobe command at terminal and my desktop screen got shifted to right by 3 inch approx.Although it got restored back as earlier after reboot.
    Output of lspci -vvs after modprobe :
    ...
  17. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    Thanks for your reply bro, this is the ouptut i am getting:


    # sudo lspci -vvs 00:02.0

    00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)...
  18. Replies
    0
    Views
    1,038

    configuring Xorg for intel driver in backtrack 5

    hi,
    This is my first post to backtrack , so apologies for any mistake.

    I had installed backtrack 5 r3 32 bit kde on my samsung laptop, but it is taking fbdev driver by default in xorg.conf file...
  19. Replies
    53
    Views
    20,901

    Re: Intel integrated graphics are not working

    hey dude,

    i do have same problem, but in my driver its showing "fbdev" and lsmod |grep i915 do not show anything. could you help me please.
Results 1 to 19 of 23