Search:

Type: Posts; User: jpm11; Keyword(s):

Search: Search took 0.00 seconds.

  1. Discussioni: ALFA AWUS036H 500mW!

    by jpm11
    Replies
    9
    Views
    3,468

    btw do you need to connect it via 2 USB ports? ...

    btw do you need to connect it via 2 USB ports?

    I have a macbook pro with 500mA in each USB port.
  2. Replies
    5
    Views
    4,771

    what about in Fusion? That's what I have.

    what about in Fusion? That's what I have.
  3. Replies
    155
    Views
    94,549

    Big thanks for the post.

    Big thanks for the post.
  4. Replies
    6
    Views
    4,074

    Can't ping anything... Doesn't work with VMWare...

    Can't ping anything... Doesn't work with VMWare or Live CD. I think WPA2 is culprit. Going to try connecting over WEP or Open.
  5. Replies
    6
    Views
    4,074

    Yep, I run "dhclient wlan0" It just times out...

    Yep, I run "dhclient wlan0"

    It just times out :(
  6. Replies
    5
    Views
    4,771

    ARP Spoofing inside VMWare?

    Does ARP spoofing inside VMWare work?

    I figure even in the bridged mode your ethernet adapter inside VMWare is a virtual adapter with its own virtual MAC. So when you arpspoof it'll just say "the...
  7. Replies
    6
    Views
    4,074

    Hey thanks for your response. I'm certain that...

    Hey thanks for your response.

    I'm certain that atleast with Layer2 I'm associated to my router because I can see MAC address connected via my dd-wrt's web page.


    root@bt:~# wpa_supplicant -D...
  8. Replies
    6
    Views
    4,074

    RTL8187 connecting to WPA2.. DHCP problem

    Ok, so I've read all the threads and searched the whole internet for many hrs and can't resolve this.

    I have the Alfa 500mw RTL8187. I installed ndiswrapper and got it to associate with my AP...
  9. Replies
    0
    Views
    1,310

    Alfa 500mw monitor mode > managed mode

    I love my new 500mw card, but it's showing about 50-60 APs in monitor mode (kismet) but only like 10 in managed mode.

    I have tested this on OSX and Linux with same results.

    Is this a mode issue...
  10. Replies
    0
    Views
    1,299

    Alfa 500mw monitor mode > managed mode

    Perhaps I stupid question, but...

    Just got my Alfa 500mw and it rocks.

    In monitor mode I'm seeing 50-60 APs but in managed mode I'm seeing like 15 max.

    When I say monitor I mean using...
Results 1 to 10 of 10