Search:

Type: Posts; User: 2901119; Keyword(s):

Page 1 of 8 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    16
    Views
    51,169

    Re: Problems with SVN up / msfupdate in BT5 r3

    @ask0n Thanks that worked quite well!
  2. Discussioni: No sound through HDMI

    by 2901119
    Replies
    2
    Views
    3,864

    Re: No sound through HDMI

    I'm currently running into this same issue... Did you ever find a solution?? I never had this problem with the gnome edition of backtrack
  3. Discussioni: flash player no sound

    by 2901119
    Replies
    8
    Views
    5,835

    Re: flash player no sound

    Hey I think I have this same problem... My start up sound and amarok music all plays back through my speakers however if I want to listen to anything in my browser like youtube videos and such I have...
  4. Discussioni: Sound Problem (KDE)

    by 2901119
    Replies
    0
    Views
    2,072

    Sound Problem (KDE)

    I'm running Backtrack 5 R3 64 bit in a KDE environment <--(A little redundant, I know)

    I have two amd hd 6000 series graphics cards which the drivers ARE installed for.

    I have the cards set up...
  5. Re: What happened to tab completion for Konsole in BackTrack 5?

    Try editing your .bashrc file or /etc/bash.bashrc
  6. Replies
    3
    Views
    16,852

    Re: unpackage .deb, .zip files

    dpkg -i <package.deb> or unzip <package.zip>
  7. Replies
    6
    Views
    3,241

    Re: Help me to find out the problem here [msfconsole]

    or you could just do rm /opt/framework/bin/clear and then forget about the symlink and msfconsole will find clear all on its own
  8. Replies
    3
    Views
    3,479

    Re: Can't change gnome-terminal size default

    Thanks halo3, that worked great. Up until now I had just used the --geometry= setting with the icon.
  9. Replies
    2
    Views
    2,002

    Re: Escalate privileges not working?

    I imagine this fails due to UAC. There is an excellent post exploitation script in metasploit which can probably help you out. look into post/windows/escalate/bypassuac. After you initially gain...
  10. Replies
    2
    Views
    3,513

    Re: [help] oclhashcat+ 64bit clGetDeviceIDs() error

    I had this error at one time also, check your environment variables. Another option is to install AMD APP v2.5 the installer sets its own environment variables and worked right out of the box for me.
  11. Re: Issues getting Hydra to work: "Warning: Timeout from child"

    no problem, glad to help.
  12. Replies
    7
    Views
    81,920

    Re: Cracking WPA/WPA2 without dictionary

    @ eatme.... yeah thats why i said it wasnt really a good option. not completely useless though, its good for checking for shorter combinations of numbers if you have a good gpu setup
  13. Replies
    7
    Views
    81,920

    Re: Cracking WPA/WPA2 without dictionary

    you could pipe crunch through aircrack or pyrit to try to bruteforce it though with the time it would take its not really a feasible option.
  14. Re: Issues getting Hydra to work: "Warning: Timeout from child"

    lower the tasks... try using -t 10 I had the same problem and this is what fixed it for me.
  15. Replies
    5
    Views
    12,344

    Re: change boot default to windows

    I think the answer in this is adding the menu entries from /boot/grub/grub.cfg to /etc/grub.d/40_custom in the order you would like them to boot then taking away executable permissions from 10_linux...
  16. Discussioni: Edit the login screen

    by 2901119
    Replies
    11
    Views
    5,673

    Re: Edit the login screen

    edit /etc/update-motd.d/10-help-text
  17. Replies
    7
    Views
    6,005

    Re: [SET] meterpreter wont start after sessions -i

    so I'd say that solves your problem right? as you can see even though you dont get the fancy "METERPRETER>" prompt you can still communicate with the remote computer that you have a shell on.
  18. Discussioni: Oclhashcat+

    by 2901119
    Replies
    4
    Views
    3,195

    Re: Oclhashcat+

    Yeah works on my end though it took some time playing around with environment variables and amd app.
  19. Replies
    7
    Views
    6,005

    Re: [SET] meterpreter wont start after sessions -i

    Are you attacking a linux victim? If so just try typing "ls". Sometimes when you get a session on a linux host it seems like nothing happened. try typing a couple commands and see if you get any...
  20. Replies
    5
    Views
    3,867

    Re: meterpreter vnc won't open

    I have this same problem on windows 7, without zone alarm. Last month run vnc was working fine, then all of a sudden stopped. Everything else in metasploit is working fine on my end though.
  21. Discussioni: Pentest Part one

    by 2901119
    Replies
    9
    Views
    7,232

    Re: Pentest Part one

    not bad, I liked the metasploit sql stuff. It reminded me of playing with metasploitable.
  22. Replies
    8
    Views
    14,162

    Re: Chromium Browser Workaround

    just download the latest version of chrome from google, it works right out of the box for me, and I'm running as root.

    EDIT: disregard my post also as maxfx stated below, the new version has the...
  23. Replies
    8
    Views
    3,479

    Re: (EMAIL NOT SENDING using SET)

    If you update SET to the latest version and take a look at the change log you will see he's addressed this issue and changed some things. There are still some bugs but it looks as though he's working...
  24. Replies
    8
    Views
    3,479

    Re: (EMAIL NOT SENDING using SET)

    I've talked to Dave about this via email. He said he was going to check into it. He has since added support for Yahoo and Hotmail, but Yahoo hung on me also. I have yet to try Hotmail.
  25. Replies
    0
    Views
    2,741

    ettercap gone and can't reinstall(repos 404)

    As the title states ettercap has disappeared on me, I don't know if i installed a package that stripped it away or whats going on but when I tried to download it from the repos again I get a 404...
Results 1 to 25 of 200
Page 1 of 8 1 2 3 4