Search:

Type: Posts; User: butthead; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    1,920

    Re: Video adapter problems.

    I did DL the drivers from AMD/ATI, but got too much problems, the open source ATI drivers however did the trick!

    And here's the howto:

    http://ubuntuforums.org/showthread.php?p=7505004

    When...
  2. Replies
    4
    Views
    1,920

    Re: Video adapter problems.

    Thanks for that, I'll give it another swing, and see if it worx.
  3. Replies
    4
    Views
    1,920

    Video adapter problems.

    Recently I installed BT4 R2 on a core I-3 system with Intel HD 2000 graphics.
    There is also an ATI X300 PCI-E card present.

    I couldn't get the screen resolution @ 1600*1200 on the Intel, and from...
  4. Discussioni: The old forum

    by butthead
    Replies
    3
    Views
    2,932

    The old forum

    Hi ya all, was just wondering why all the posts from the remote-exploit forum haven't been transferred to this one, including the member accounts.:confused:

    Anyway, good luck with this one.:cool:
  5. Replies
    267
    Views
    43,537

    Me neither, made a post yesterday, which would be...

    Me neither, made a post yesterday, which would be mod-approved, but it's still not visible.:confused:
  6. Replies
    0
    Views
    748

    Vnc and wireless assistant issues

    Hi there, I have a problem, I want to control my BT3 via Vnc, and that goes well, but as soon as I start the wireless assistant and make a connection, the Vnc connection dies, and I can't reconnect...
Results 1 to 6 of 6