Search:

Type: Posts; User: k0niek; Keyword(s):

Search: Search took 0.00 seconds.

  1. Discussioni: sendmail not working

    by k0niek
    Replies
    9
    Views
    2,834

    finally sendmail was working! but my network...

    finally sendmail was working! but my network firewall must have port 25 blocked! i tried it on another network and it works just fine! actually i was writing a program that uses sendmail and I really...
  2. Discussioni: sendmail not working

    by k0niek
    Replies
    9
    Views
    2,834

    ok sorry about that! sendmail is running! but it...

    ok sorry about that! sendmail is running! but it is listening to loopback! if anyone has a quick fix for that please post otherwise i ll check it when i have time! thanks for the reply and sorry...
  3. Discussioni: sendmail not working

    by k0niek
    Replies
    9
    Views
    2,834

    it just does not send e-mails. when i do service...

    it just does not send e-mails. when i do service sendmail start it seems to work but when i send an e-mail it never arrives.

    EDIT: when i run the exact same program on debian everything is working...
  4. Discussioni: sendmail not working

    by k0niek
    Replies
    9
    Views
    2,834

    well, i haven't got this line but there are some...

    well, i haven't got this line but there are some mentioning DAEMON_OPTIONS. should i comment all these? thanks for the reply!
  5. Discussioni: sendmail not working

    by k0niek
    Replies
    9
    Views
    2,834

    same problem over here!

    same problem over here!
  6. Replies
    4
    Views
    1,475

    well i have run kismet and airodump-ng and i...

    well i have run kismet and airodump-ng and i still can not find any networks. so the problem is not that i just can not connect. i can not detect any networks. i really can not think of anything else...
  7. Replies
    4
    Views
    1,475

    if you mean by doing /etc/init.d.networking...

    if you mean by doing
    /etc/init.d.networking start yes i did but still nothing :(
  8. Replies
    4
    Views
    1,475

    backtrack 4 and sabayon dual boot network problem

    hi! i am not sure if this is a bug but after partitioning my acer aspire one to both have backtrack 4 and sabayon, I can find no networks on backtrack when I scan with wicd. The weird thing is that...
  9. Replies
    5
    Views
    2,757

    so has anyone managed to make airsnarf work?

    so has anyone managed to make airsnarf work?
  10. Replies
    5
    Views
    2,757

    yeah i saw that too but after an update things...

    yeah i saw that too but after an update things seem to be working and during startup i get no errors from dhcpd3. it only appears when i start airsnarf. also airsnarf only loads an apache index.html...
  11. Replies
    5
    Views
    2,757

    sorry I posted the same topic again by mistake...

    sorry I posted the same topic again by mistake but i guess it is not going to be uploaded. in the new topic i also included the fix for sendmail. here it is just in case:


    edit /etc/hosts to

    ...
  12. Replies
    0
    Views
    1,750

    dhcpd3 and airsnarf problem

    hi! after the last updates dhcpd3 has a problem starting.

    it appears on startup and even when i restart it the problem still remains! for example when i start airsnarf (which btw doesn't work...
  13. Replies
    5
    Views
    2,757

    airsnarf and dhcpd3 problem

    hi! after the last updates dhcpd3 has a problem starting.

    it appears on startup and even when i restart it the problem still remains! for example when i start airsnarf (which btw doesn't work...
Results 1 to 13 of 13