Search:

Type: Posts; User: windexh8er; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    2,154

    Probably because networking is not started...

    Probably because networking is not started automatically in BT4... I'm sure your card works, you just have to bring it up either manually or via init.d. Some caveats can be found here:
    ...
  2. Discussioni: SSH Server Keys?

    by windexh8er
    Replies
    4
    Views
    2,107

    Well my apologies... I looked through all of the...

    Well my apologies... I looked through all of the common documentation areas prior to posting. Looking forward to a wiki of sorts for documentation vs a blog! Thanks for the the quick follow up and...
  3. Discussioni: SSH Server Keys?

    by windexh8er
    Replies
    4
    Views
    2,107

    SSH Server Keys?

    Anybody else having problems starting sshd because of missing keys? Seemingly they weren't generated but the server is installed. I think if I force an uninstall / reinstall via APT they'll get...
  4. Discussioni: Securing wireless

    by windexh8er
    Replies
    16
    Views
    4,463

    Basically they are doing private VLANs for every...

    Basically they are doing private VLANs for every user. You'll end up with the same thing at your local Caribou coffee shop. Not sure what Starbucks is using...

    This is an old paper that explains...
  5. Replies
    17
    Views
    2,419

    Yeah, it looks like this error all over again: ...

    Yeah, it looks like this error all over again:

    Doh, I can't post a link because I haven't posted 15 times yet, but you and I both get the same "legacy" error. If the stick is formatted HFS or...
  6. Replies
    17
    Views
    2,419

    Must have something to do with the chipset... ...

    Must have something to do with the chipset... I'll try and dig into it more over the holidays when I have more time.
  7. Replies
    17
    Views
    2,419

    Yeah, that doesn't work on mine... Odd.

    Yeah, that doesn't work on mine... Odd.
  8. Replies
    9
    Views
    2,123

    I haven't had any problems with either kismet or...

    I haven't had any problems with either kismet or wesside-ng. On my beta-test laptop (i.e. 1.8GHz P4 M) it only took a paltry 11 minutes to crack 64 bit WEP. But, regardless it all seems to work... ...
  9. Discussioni: airpwn

    by windexh8er
    Replies
    0
    Views
    1,435

    airpwn

    Anybody get airpwn working in 3?

    Here's my steps that worked in 2...

    1) airmon-ng start wifi0 1
    2) iwconfig ath0 essid <enter my ssid here>
    3) airpwn -c <config_name> -d madwifing -i ath0 -v...
  10. Replies
    17
    Views
    2,419

    What file system are you using on the USB image? ...

    What file system are you using on the USB image? I'm assuming you're using rEFIt?

    Thanks!
  11. Replies
    17
    Views
    2,419

    Bump... Nobody? :)

    Bump... Nobody? :)
  12. Replies
    17
    Views
    2,419

    Black Macbook C2D 2.0

    Anyone have any success with booting from USB using BT3 and a Macbook? I've read a few people have gotten their Macbook Pros to boot via USB. Basically I have a FAT32 4Gig drive, boots fine via USB...
  13. Replies
    47
    Views
    29,529

    So, did you ever get airmon to work TheGreatVirus?

    So, did you ever get airmon to work TheGreatVirus?
  14. Replies
    47
    Views
    29,529

    OK, thanks for the insight. But -- I know with...

    OK, thanks for the insight. But -- I know with modprobe it gets loaded by checking lsmod.

    So I backed out to 20060212 that kirmet is running. Same old shite.

    I tried loading ath_pci with...
  15. Replies
    47
    Views
    29,529

    Yeah, doesn't seem to work for me. But -- I'll...

    Yeah, doesn't seem to work for me. But -- I'll try it again. :)

    Why would using insmod vs modprobe make that big of a difference? I'm curious.
  16. Replies
    47
    Views
    29,529

    Nice -- we both suck! :) Fack -- I'll just...

    Nice -- we both suck! :)

    Fack -- I'll just install Win2K on another partition and make sure the firmware is up to date.
  17. Replies
    47
    Views
    29,529

    Grrr. I can't get it to work. I have a Netgear...

    Grrr. I can't get it to work. I have a Netgear WG511T like you do kirmet. Any suggestions? I tried insmod and modprobe -- no luck. Both ath0 and wifi0 are there -- I just get the dreaded...
Results 1 to 17 of 17