Search:

Type: Posts; User: DeserTEagLe; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: SSLStrip & Ettercap not playing nicely together in BT5R1

    Sometimes you may have to comment one leg (request / response) out of the filtering or you will get redirection loops (like while tampering Facebook connections). Also, if the request is already...
  2. Re: SSLStrip & Ettercap not playing nicely together in BT5R1

    An alternative to using sslstrip with ettercap.This ettercap filter (https downgrade)works.

    ##########################
    ## Zap Content Encoding ##
    ##########################
    if (ip.proto == TCP...
  3. Re: SSLStrip & Ettercap not playing nicely together in BT5R1

    The problem may be that thier are two etter.conf files.

    locate etter.conf
    /etc/etter.conf
    /usr/local/etc/etter.conf
    uncomment theses lines in both etter.conf files...
  4. Re: SSLStrip & Ettercap not playing nicely together in BT5R1

    I forgot to mention , but i also installed libnet_1.1.2.1.orig.tar.gz I downed it from the link below.


    https://launchpadlibrarian.net/1221263/libnet_1.1.2.1.orig.tar.gz
  5. Re: SSLStrip & Ettercap not playing nicely together in BT5R1

    As i stated in a previous post in this thread thier are two versions of ettercap available for bt5/bt5r1 ,all you did was reinstall the same verion you had.You need to uninstall/remove your current...
  6. Replies
    20
    Views
    8,934

    Re: I found the key of WPA-PSK but....

    Exactly Right +2 *spit*
  7. Re: SSLStrip & Ettercap not playing nicely together in BT5R1

    I also [COLOR="#B22222"]HAD[COLOR="#000000"]that problem with ettercap ,on both BT5 and BT5r1 kde 32-bit versions,plugins also do not work and does not pickup http pass words ,anyway it does not work...
Results 1 to 7 of 7