Search:

Type: Posts; User: hunt3rNet; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: Blackscreen after installing ATI driver on 32 bit KDE

    SOLVED:

    I reinstalled Backtrack and then:

    - Prepare kernel:


    root@bt:~# prepare-kernel-sources
    root@bt:~# cd /usr/src/linux
    root@bt:~# cp -rf include/generated/* include/linux/
  2. Re: Blackscreen after installing ATI driver on 32 bit KDE

    In the previous post i said that i used this guide, but after rebooting when i type startx i see only a blackscreen. What can i do?
  3. Re: Blackscreen after installing ATI driver on 32 bit KDE

    Yes i tried this tutorial but when i startx i see a blackscreen! I don't know what to do! It's one month that i'm trying installing ati driver without success
  4. Re: Problem to Boot BT5 from USB with Picture.... unable to boot (Postgresql)

    I used this solution http://s4b3rstealth.forumotion.pro/t150-fix-bogus-data-in-lock-file-postmasterpid

    Hope it will work also for you :D
  5. Re: Blackscreen after installing ATI driver on 32 bit KDE

    I think i'll reinstall backtrack on HD...
    Can someone suggest me a good guide on how to install ati driver on mobility radeon HD5400?
    or can someone tell me how he got working ati driver on...
  6. Re: Blackscreen after installing ATI driver on 32 bit KDE

    I forgot to say that the ati driver version is 12.2 but i tried also with 11.9 and the result was the same.
    I installed also The AMD Accelerated Parallel Processing (APP) SDK and Pyrit following...
  7. Blackscreen after installing ATI driver on 32 bit KDE

    Hi guys i'm new with backtrack! I've a big problem after installing ati drivers because my screen becomes black.
    I use BT5 R2 32 bit KDE

    this is what i've done:

    I've created a new xorg.conf:
    ...
Results 1 to 7 of 7