Search:

Type: Posts; User: ajpepe72; Keyword(s):

Search: Search took 0.00 seconds.

  1. Discussioni: Cantenna Pics

    by ajpepe72
    Replies
    16
    Views
    5,262

    Ive just finished testing mine, used in...

    Ive just finished testing mine, used in conjunction with high power Alfa usb wifi card, I picked an ap to monitor and with the standard antenna (2db rubber ducky) I was getting power reading of 31...
  2. Replies
    10
    Views
    4,648

    Ive tried switching the stock 2db antenna with a...

    Ive tried switching the stock 2db antenna with a 4db one from another wifi adapter, and it seemed to perform worse if anything.
    Ive also tried a cantenna, which again had no improvement over the...
  3. Changing TX Power of Alfa 500mw in Windows enviroment ?

    Been playing with my Alfa in BT3 and have worked out how to change tx power, as it defaults to setting "5" when ever it is plugged in.
    Does anybody know if it's possible to adjust power under XP ?...
  4. Replies
    11
    Views
    5,215

    connects to internet fine when you do it manually...

    connects to internet fine when you do it manually through the terminal, no problems at all. Is there a reason it does not connect through the wireless assistant program ?
    Also am I right in thinking...
  5. Replies
    2
    Views
    1,555

    cool, thanks, have got my alfa 500mw working fine...

    cool, thanks, have got my alfa 500mw working fine with BT3 but cant seem to get it recognised in Xandros so fancy changing to XP, but not at the expense of not being able to use Backtrack. Good to...
  6. Replies
    2
    Views
    1,555

    Will changing o/s affect BT3 Booting ?

    Im thinking of changing the standard Xandros o/s on my Asus eee to a lite version of XP. My BT3 currently boots and runs off of an sd card, will changing my main o's system affect this at all ?
  7. Replies
    11
    Views
    5,215

    Great, thanks for that, Ive tried connecting...

    Great, thanks for that, Ive tried connecting through the wireless assistant to network but it keeps coming up "connection failed" then after a while it says "Wlan0 Disconnected" as if it disconnects...
  8. Replies
    11
    Views
    5,215

    Ok, when I plug it in and open up a terminal and...

    Ok, when I plug it in and open up a terminal and put in the command you gave for putting the alfa into monitor mode, and then run airodump-ng im getting a lot more ap's and at a better power than...
  9. Replies
    11
    Views
    5,215

    Received alfa unit this morning but when I plug...

    Received alfa unit this morning but when I plug it in when running BT3 it says new hardware found (wlan0) and asks me if I want to configure it, I click yes then it asks if I want to start...
  10. Replies
    11
    Views
    5,215

    Thats great, thanks for that, is the alfa...

    Thats great, thanks for that, is the alfa AWUS036H unit plug and play or will I need any additional drivers for BT3 ?
  11. Replies
    11
    Views
    5,215

    getting alfa usb wifi to work with BT3 ?

    Hey guys,
    Be gentle. I have an asus eee with standard linux o/s. I run BT3 of a sd card and have used it with the built in atheros card to test my network using spoonwep etc.
    Im looking for more...
Results 1 to 11 of 11