Search:

Type: Posts; User: Armagedeon; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    38
    Views
    25,611

    Update After EgWel suggestion I remembered...

    Update

    After EgWel suggestion I remembered that I had a USB dongle that came with my first router a Sitecom.
    Decided to give it a try and voilà successful cracked my AP in 9 min.
    Where are some...
  2. Replies
    38
    Views
    25,611

    Hello there EgWel This is what I get: ...

    Hello there EgWel

    This is what I get:



    aireplay-ng -3 -b 00:26:F2:0B:FB:95 -h 00:16:44:F9:7E:32 wlan0

    CH 12 ][ BAT: 1 hour 38 mins ][ Elapsed: 2 mins ][ 2010-02-01 18:40
  3. Replies
    31
    Views
    19,487

    From my experience and some other users I would...

    From my experience and some other users I would say that you are right.
    Something is not working correctly.
    Nevertheless there seem to be some lucky ones that using the same card as you and I, seem...
  4. Replies
    38
    Views
    25,611

    Hello everyone Same problem where. same...

    Hello everyone

    Same problem where. same wireless card


    root@bt:~# sudo lshw -C network
    *-network
    description: Ethernet interface
    product: L1 Gigabit Ethernet Adapter
    ...
  5. Replies
    2
    Views
    3,026

    1 ARP after 100.000 packets

    First of all I would like to excuse myself if I'm double posting but I realized I was posting in a 3 year old thread so it probably hasn't as many views as it will have here.
    In a nut shell the...
  6. Replies
    18
    Views
    4,133

    It's not been easy... Had to compile in Ubuntu...

    It's not been easy...

    Had to compile in Ubuntu so it would make the binaries :eek::eek::eek:
    Couldn't figure out why since this is Debian based...
    Installed and all, blacklisted ipwraw, etc...
  7. Replies
    18
    Views
    4,133

    Hello everyone at it agan :) trying to go...

    Hello everyone

    at it agan :)

    trying to go old school :) ipwraw

    this is the error message I get when I try to install ipwraw:


    root@bt:~/ipwraw-ng# make
  8. Replies
    18
    Views
    4,133

    Hello everyone I've tried other aircrack methods...

    Hello everyone I've tried other aircrack methods -4 and -5 and result is the same.
    Also tried instaling old ipwraw drivers on bt4 but I get an error when I issue the make command...:(:(
    Out of...
  9. Replies
    18
    Views
    4,133

    I used to use ipwraw drivers in bt3. Does anyone...

    I used to use ipwraw drivers in bt3. Does anyone thinks this could solve my problem?
    I've tried all injection capable interfaces and nothing..
    I get one ARP and no data...
  10. Replies
    18
    Views
    4,133

    Yup, Same here. Both wlan0 and mon0 or mon1...

    Yup,

    Same here. Both wlan0 and mon0 or mon1 report beeing injection capable,but no IV's after first ARP.

    Any thoughts?
  11. Replies
    18
    Views
    4,133

    Same problem were. As prompt12 I get one ARP and...

    Same problem were.
    As prompt12 I get one ARP and then inject thousands of packets but get no ARP back.
    My card is no broadcom,and it used to work in bt3.
    I used to use wifi0 but is no longer...
  12. Replies
    3
    Views
    1,240

    I don't think VMware can emulate your wireless...

    I don't think VMware can emulate your wireless card.
    I'm not sure but I think you can't use aircrak in VMWare.
  13. Replies
    0
    Views
    1,564

    Got ARP but no Data

    Hello everyone

    I'm not new to Backtrack, but I'm having some trouble with the aircrack suite, that I didn't used to have in Backtrack3.

    I've just installed BT4 and tried to crack my AP, these...
  14. Replies
    6
    Views
    9,111

    Replication Problem

    Hello everyone

    After a while I'm back... waiting eagerly for the final release of BT4...
    I've tried to replicate this in a win2k Server SP0 box, in a VMware environment with no luck… could it be...
  15. Discussioni: TinyProxy

    by Armagedeon
    Replies
    0
    Views
    1,558

    TinyProxy

    Hello everyone

    I'm trying to connect WinXP box to Win2K box via a proxy (Linux box "Backtrack") running Tinyproxy.

    This is my config file for tinyproxy:


    User nobody
    Group nogroup
    Port...
  16. Discussioni: Stunnel

    by Armagedeon
    Replies
    0
    Views
    1,228

    Stunnel

    Hello there.

    I'm trying to create a ssl connection between a mail client and a mail server, using stunnel.

    I'm using stunnel to encapsulate all trafic that arrives at port 110 on my localhost,...
  17. Replies
    96
    Views
    16,904

    Compaq FINALY :D:D:D obtained success with the...

    Compaq

    FINALY :D:D:D obtained success with the jpeg exploit with the following code:
    Compiled it in CodeBlocks with the Borland C++ compiler.
    Created a new C++ project and compiled it with no...
  18. Replies
    96
    Views
    16,904

    I'm going to be honest with you I had some...

    I'm going to be honest with you I had some trouble finding the actual Ability FTP Server 2.3.4 version, but I found it I dont know if I used e-mule, if you are still interested PM me. Its just 221Kb...
  19. Replies
    96
    Views
    16,904

    Compaq Men I really hate windows... :(...

    Compaq

    Men I really hate windows... :(
    Remember when I told you that I couldn't compile anything in CodeBlocks... well, today I tried to compile it again using Borland compiler and it complied...
  20. Replies
    96
    Views
    16,904

    I've tryed it like that but no results:(:(:(...

    I've tryed it like that but no results:(:(:( Wouldn't compile...
    I tryed it again in VB Studio 2005 and I was able to compile it but none of the jpegs worked...
    Did it worked for you? This one is...
  21. Replies
    96
    Views
    16,904

    Compaq I've tryed GCC and Borland and I get...

    Compaq

    I've tryed GCC and Borland and I get the same errors:


    Linking console executable: bin\Release\JPEG.exe
    obj\Release\main.o:main.c:(.text+0x20d): undefined reference to `_WSAStartup@8'...
  22. Replies
    96
    Views
    16,904

    I belive you are asking Windows Explorer instead...

    I belive you are asking Windows Explorer instead of Internet Explorer :) since you'll be browsing to the folder where you have the jpeg files via Windows Explorer.
    I belive you can, just open...
  23. Replies
    96
    Views
    16,904

    Compaq Where did you compiled the exploit?...

    Compaq

    Where did you compiled the exploit? Linux or Windows?
    From your last post I interpreted that you were making a question... no question marks... :):):)
    Did you achived success?
    Could you...
  24. Sticky: BigMac I join you in sympathy..lolol I had...

    BigMac

    I join you in sympathy..lolol
    I had the same problems it stoped and asked me to reboot...
    I was wondering that this config, that is presente in syslinux.cfg would work, but Nope, it...
  25. Replies
    96
    Views
    16,904

    I'm glad you tried it to :) The answer is NO...

    I'm glad you tried it to :)

    The answer is NO :( still no success with it...
    Bind, Reverse... nothing worked...
    I had problems executing the .exe file after compiled...
    I compiled it in a HP...
Results 1 to 25 of 86
Page 1 of 4 1 2 3 4