Search:

Type: Posts; User: deobfuscate; Keyword(s):

Search: Search took 0.00 seconds.

  1. Discussioni: Wireless problems

    by deobfuscate
    Replies
    8
    Views
    8,582

    Any updates on the Intel 4965 on BackTrack 3...

    Any updates on the Intel 4965 on BackTrack 3 Final, will injection work, which drivers if any work?
  2. Replies
    0
    Views
    999

    Dell Inspiron E1705 (9400)

    Booted the beta on my Dell Inspiron E1705 (9400) and connected to my wireless network (WPA) with a Broadcom 43xx. I have a Nvidia GeForce 7900 GS which worked flawlessly. Bluetooth was lit up but...
  3. Replies
    2
    Views
    1,864

    Seriously, I'm glad someone understands

    Seriously, I'm glad someone understands
  4. Replies
    2
    Views
    1,864

    BT2 HDD install, boot splash screen gone

    I just finished a triple boot setup on my laptop and for some reason lost the nice looking boot splash for BT, I probably just have something wrong in GRUB can someone help me out?


    ...
  5. When I did dhcpd eth0 bash says its not a command.

    When I did dhcpd eth0 bash says its not a command.
  6. Wireless works, it uses the bcm chipset which is...

    Wireless works, it uses the bcm chipset which is included in the kernel. I havn't actually had a chance to mess with BT again since you guys have replied. I will try and get on it tomorrow and try...
  7. Broadcom 570x Gigabit NIC not working (Latitude D800)

    I installed BackTrack 2 Final on my Dell Latitude D800 which has a Broadcom 570x (NetXtreme Gigabit) NIC and when I do an ifconfig the only thing that shows up is l0. My wireless isn't working either...
  8. I changed it to title linux root (hd0,0)...

    I changed it to



    title linux
    root (hd0,0)
    kernel /boot/vmlinuz root=/dev/hda1
    initrd /boot/splash.initrd

    and I get "error 15: File not found"
  9. Well I reinstalled GRUB and got it working. Now I...

    Well I reinstalled GRUB and got it working. Now I can get into Ubuntu and Windows but not BackTrack. GRUB gives me a cannot mount partiton error when I try booting now.

    Gparted shows the following...
  10. I got Windows to work but when I try to rewrite...

    I got Windows to work but when I try to rewrite lilo it says

    fatal: open /boot/vmlinuz-2.6.20-15-generic: No such file or directory

    It might be a Ubuntu thing, ill check with them unless...
  11. HD install - Can anyone help me fix my lilo.conf (triple boot)

    I was dual booting using Windows XP Pro and Ubuntu 7.04, I partitioned and installed BackTrack 2 using the installer and it wrote to the MBR like it said it would.

    I have the configuration from...
Results 1 to 11 of 11