me metasploit is worked but when i update its not working and updating!
how to fix this error :
update error :



Attempting to update the Metasploit Framework...


Deprecation Note:...