Its been a while but i think i was using that version. I had to make some work arounds for it to work for me. What errors are you seeing?

-E