Search:

Type: Posts; User: Swiftme; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: "/dev/mapper/vg-root does not exist!" error on "fully" encrypted disk.

    Hi, I'm encountering exactly the same problem since today. Everything was working before. No clue why this stopped working, other than an update from one of the packages is responsible for this.
  2. Replies
    11
    Views
    7,616

    Re: TRUECRYPT - Dual Boot Win7 + Backtrack 5r3

    Hi,

    I got everyhting working. Installed exactly like the tutorial above. After that started up from a bt disk, mounted the partitions and saved the working crypttab and fstab files somewhere else....
  3. Re: [FIX] Backtrack R3 64-Bit Package Dependencies Problem [FIX]

    I reinstalled BT5.
  4. Replies
    11
    Views
    7,616

    Re: TRUECRYPT - Dual Boot Win7 + Backtrack 5r3

    Hi,
    Thanks for this nice tutorial. I'm looking into using this to setup a sole encrypted BT5 install on a hdd and then copy in a BT5 environment I've been using and tweaking for several time. The...
  5. Replies
    1
    Views
    1,379

    wlan RTL8191se dropping connections

    Hi,

    I'm having problems with my wlan nic with BT5 R3 , installed on a laptop. It's RTL8191se and it's dropping connections when connected to my wlan network (WPA2-AES) or it cannot validate when...
  6. Replies
    2
    Views
    2,007

    Re: problems with dpkg, apt-get, sources-list

    OK. I get it. I ****ed the BT distro up by accepting the upgrade to Precise Pangolin. Stupid, not seeing that. I'll reinstall everything and sorry for wasting your time.
  7. Replies
    2
    Views
    2,007

    problems with dpkg, apt-get, sources-list

    Hi,

    I'm encountering several things with dkpg, apt and the sources list. I'm running BT5 R3 on a dedicated laptop and hdd. See below for what I encounter:

    1. Some source libraries don't load...
  8. Re: Booting R3 takes a long time, hangs on configuring networking

    Hi,

    Found out myself. Commented out everything except loopback interface in /etc/network/interfaces.
  9. Replies
    0
    Views
    1,261

    dkpg problem with dependencies for Ruby

    Hi,

    Solved below myself by "hard" removing and purging the packages and completely switching to RVM for Ruby. Will see the exact impact for use within BT. Maybe someone already knows and can...
  10. Re: Booting R3 takes a long time, hangs on configuring networking

    Hi,

    These are my nics, one standard wired ethernet connectionwhich I'm not using and a wlan card.


    07:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express...
  11. Re: [FIX] Backtrack R3 64-Bit Package Dependencies Problem [FIX]

    Hi,

    Unfortunately it didn't work for me. I'm getting the following error message:


    Failed to fetch http://updates.repository.backtrack-linux.org/dists/revolution/Release Unable to find...
  12. Booting R3 takes a long time, hangs on configuring networking

    Hi,

    Booting up R3 from a hdd install seems to hang several minutes. The message it gives is "configuring networking" and after that "taking up to 60 seconds ...". So itś a good guess that...
Results 1 to 12 of 12