Search:

Type: Posts; User: foolbear; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    30
    Views
    52,186

    Re: Could not connect to wicd's D-Bus interface

    This happen to me .. all so .. later find out we did not select the correct encryption
    Wicd > Properties of the network wants to connect > just above the password key in location > select Correct...
  2. Discussioni: Wireless Problems !

    by foolbear
    Replies
    3
    Views
    2,018

    Re: Wireless Problems !

    Hi

    i just did it with dumm way .. just add(type) the eth1 to Wi Cd Preferences > Wireless Interface.. click ok then it work
Results 1 to 2 of 2