Search:

Type: Posts; User: yadsendew; Keyword(s):

Search: Search took 0.00 seconds.

  1. that made me lol. :p

    that made me lol. :p
  2. Replies
    9
    Views
    2,609

    data-alliance.net/servlet/the-90/802.11g-USB-802.1...

    data-alliance.net/servlet/the-90/802.11g-USB-802.11b-802.11n/Detail
  3. Replies
    4
    Views
    1,758

    -Asus M2N-MX SE Plus Motherboard -AMD Athlon 64...

    -Asus M2N-MX SE Plus Motherboard
    -AMD Athlon 64 X2 5000+ 2.60GHz Black Edition Socket AM2 Processor
    -Western Digital Caviar SE 160GB Hard Drive - 7200, 8MB, SATA-300, OEM
    -Crucial 2048MB PC5400...
  4. Replies
    4
    Views
    1,758

    so should I just accept that it's not going to...

    so should I just accept that it's not going to work? I just wish I could understand what the problem is. I had read that wiki article on what ACPI is, but after doing so I felt like it really...
  5. Replies
    4
    Views
    1,758

    2 different PC's, 2 different results?

    I honestly haven't seen anybody else talk about this very much so that's why I decide post.

    Basically, i just got the AWUS036H in the mail the other day and I've been trying to set it up. It...
  6. Replies
    3
    Views
    1,776

    I'm having this EXACT same problem. Did you guys...

    I'm having this EXACT same problem. Did you guys ever find a solution? i have no idea what to do
  7. Replies
    0
    Views
    1,773

    Alfa AWUS036H NOT working out of box?

    I just got this adapter in the mail today, and I was extremely excited because I've been really frustrated with my other adapter recently. So I loaded up BT3 in VMWare, because I had heard that this...
  8. Replies
    8
    Views
    6,231

    i tried this but Authentication test still failed...

    i tried this but Authentication test still failed =/. oh well, I recently bought a new USB adapter so I'll just use that when it gets in.
    Just in case... should I try BT3? I've read I would need...
  9. Replies
    8
    Views
    6,231

    I'm having basically the exact same problems as...

    I'm having basically the exact same problems as the OP. I have a TrendNet TEW-424UB USB with RTL8187b, and whenever I try to fake authentication with the access point it never works. I've managed...
  10. Sticky: Hey guys, this is my first post here and I, like...

    Hey guys, this is my first post here and I, like the guy above me, would like to congratulate all of you for the amazing site you have running here.

    I'd also like the personally thanks...
Results 1 to 10 of 10