Search:

Type: Posts; User: cr1p70; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,836

    Re: BackTrack 5 / Armitage Question

    your fine.
    google will help you alot with your ?.
    also, hxxp://www.fastandeasyhacking.com/manual
  2. Replies
    2
    Views
    1,371

    Re: Backtrack 5 interface does not start.

    Im not sure but give this a try http://www.backtrack-linux.org/forums/showthread.php?t=40286&highlight=rm+icon-cache
  3. Discussioni: Alienware M15x

    by cr1p70
    Replies
    7
    Views
    5,579

    Re: Alienware M15x

    Broadcom Corporation Device 4353 (rev 01) is my internal..I haven't been able to get it into monitor mode.

    So i use an alpha-2000Mw and it working fine, but i think i prefer the 500-1000Mw alpha...
  4. Discussioni: Help installing pyrit

    by cr1p70
    Replies
    6
    Views
    5,983

    Re: Help installing pyrit

    That maybe your problem.. I could be wrong try this
    (http://www.backtrack-linux.org/forums/backtrack-5-beginners-section/40917-ati-app-sdk-pyrit-cal-how-guide-bt5-kde-64bit.html)
  5. Re: I'm a very first beginner to Linux. Should I choose BackTrack to start?

    My 1st linux xp,was knoppix then slackware,then PHLAK, and BT2-3-4-5 lol i lov BT and im no guru either but you will never learn anything if you don't dive in and get your hands on ,
    you can read...
  6. Replies
    6
    Views
    1,886

    Re: BT4 dual boot install issue with WIN7

    Use the ubiquity installer make it full screen you will see the slider then.

    BT5 and win7 side by side install is what you want to do and just follow the instrutions and you should be fine.

    you...
  7. Discussioni: new splash screen

    by cr1p70
    Replies
    14
    Views
    18,096

    Re: new splash screen

    I was wanting to do this also,7 to change atleast the color to black on the splash screen.

    I have found these files so far in

    root@bt:/boot/ initrdf.img-2.6.38 initrd.img-2.6.38 ...
  8. Replies
    5
    Views
    3,550

    Re: KPackageKit Internal System Error

    dame here just started geting it. today at 9:00pm


    Error Type:
    Error Value: coercing to Unicode: need string or buffer, exceptions.SystemError found
    File :...
  9. Replies
    36
    Views
    75,711

    Re: BT5 + Metasploit + PostgreSQL

    I have gotten every error that's been posted and then some trying to use autopwn.
    I thought since i saw the TUT meta+postgres+autopwn that something was wrong or broken that metasploit needed to run...
  10. Replies
    36
    Views
    75,711

    Re: BT5 + Metasploit + PostgreSQL

    Please DELETE somehow i double posted sorry.

    And i think i answered my questions \.. in my post below..
  11. Replies
    9
    Views
    5,491

    Re: Java Plugin Firefox 4.0.1 x64

    No problems here i don't think with KDE 64 to report.
    Im not sure why it wouldn't in gnome 64.
    Go to to tools add-on in fire-fox search quickjava or go-to and see if it helps.
  12. Replies
    17
    Views
    12,190

    Re: Problem With firefox flash player .. x64bt5

    Same here was having flash issues so i tried
    Then I seen that post about flash-aid i said hell with it, I used wizard mode and it fixed my flash problem,but i had no sound also make sure to use...
  13. Re: Trying to get Alfa AWUS036H to work. No association taking place. (Detailed post!

    Your either to close as polak said -6pwr or you are to far, + i didn't see any auth associated :)
    1:rerun your commands make sure there right
    2:move closer to AP see what happens or farther away...
  14. Replies
    16
    Views
    3,738

    Re: Network driver understanding

    lol this guy,I give you 110% for effort in trying to help him iliyapolak,

    mrbacktrac if you ask a question and someone try's to help you why not take at least some of there advice.

    by the way...
  15. Replies
    18
    Views
    7,104

    Re: Can't seem to get authentication for a wep....?

    your to far find a better spot or move closer,you will see when you do, a smiley face.
  16. Re: So I have cracked a wep key and it doesn't work? help?

    Are you using the right driver under preferences then advanced prefs where it says driver set it to (wext) that is mainly what i leave my alpha set on.

    and yes remove the colons between the key it...
  17. Discussioni: Alienware M15x

    by cr1p70
    Replies
    7
    Views
    5,579

    Alienware M15x

    My Alien-ware M15x seems to be running BT5 KDE 64 and recognizing everything out of box, internal wifi card works haven't tried any injection with it i don't think it will anyway.
    I use my alpha...
  18. Discussioni: ALFA Networks AWUS036H

    by cr1p70
    Replies
    26
    Views
    32,529

    Re: ALFA Networks AWUS036H

    ALFA Networks AWUS036H 1000 with 5dbi and 8dbi antenna worked right out the box...

    I have had no problems with this card on my alienware m15x does what it needs to do,
    and see's AP's like 5-6...
  19. Discussioni: VNC via meterpreter

    by cr1p70
    Replies
    6
    Views
    10,706

    Re: VNC via meterpreter

    THANKS. hhmatt
  20. Discussioni: The old forum

    by cr1p70
    Replies
    3
    Views
    2,861

    Re: The old forum

    In with the new out with the old...
  21. Replies
    1
    Views
    8,909

    Re: What happened to the compatible adapter list?

    I have the Original list if its OK or relevant to post up MODs let me know i will post it.

    (Im assuming its ok since this was posted so here is the old list of adapters..



    2.1.1 Asus...
  22. Discussioni: Alienware m15x

    by cr1p70
    Replies
    2
    Views
    3,044

    Re: Alienware m15x

    Thx Ozzy66 for the reply,

    I manage to get it working before i seen your post but soon as i do my hard drive install if i run into the problem again, i will surely add that to the line thx bro.
    ...
  23. Replies
    8
    Views
    3,036

    Re: Full blown install in USB?

    Yes use the install.sh on your dvd to set up a full install to your USB make sure you follow the directions and read.. mine is up and running just fine that way...:cool:
  24. Replies
    6
    Views
    18,317

    Re: How to enable my wireless card on bt4?

    I think you might need to search more before you post.

    but here you go try this.. seems to work for most people.:rolleyes:
  25. Replies
    3
    Views
    4,291

    Re: boot "Authentication Failure"

    Think Back really hard,What did you change or remove while mucking around, pen and paper my friend makes things a lot simpler when you muck up..:p

    not trying to be mean but you haven't told us...
Results 1 to 25 of 34
Page 1 of 2 1 2