Search:

Type: Posts; User: BklynGhost; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    7
    Views
    13,372

    Re: Wifizoo installation

    Scapy is freaking out on me =( any suggestions?

    python wifizoo.py -i
    WARNING: Failed to execute tcpdump. Check it is installed and in the PATH
    WARNING: No route found for IPv6 destination :: (no...
  2. Replies
    8
    Views
    4,790

    Re: Wicd doe not recognize alfa adapter

    I had the same problem in BT4 if you are using RTL8187 the this should fix it up for you.

    http://www.youtube.com/watch?v=l64cAu7xTqY

    luckily for my problem i just forgot to add wlan0 to wicd...
  3. Discussioni: BackTrack 5

    by BklynGhost
    Replies
    3
    Views
    2,305

    Re: BackTrack 5

    http://www.backtrack-linux.org/forums/backtrack-5-hardware-compatibility-list/40213-amd-radeon-hd6470m.html

    see if this will help
  4. Discussioni: BackTrack 5

    by BklynGhost
    Replies
    3
    Views
    2,305

    Re: BackTrack 5

    what exactly happens when you are trying to install it? Are you trying to dual boot? have you tried to run it live? you need to specify the details.
  5. Replies
    14
    Views
    3,275

    Re: Can't run airmon on Vaio Laptop V series bt5

    try kinnig them, just type kill and the PID #
  6. Replies
    5
    Views
    8,402

    Re: SSLSTRIP and WIFIZOO

    hah that works too =)
  7. Replies
    5
    Views
    15,642

    Re: wireless not working on vmware

    also it would help to install vmware tools
    ...

    vmware will connect backtrack through NAT from your host OS. so check for eth0
  8. Replies
    5
    Views
    8,402

    Re: SSLSTRIP and WIFIZOO

    i have managed to resolve the same problem by going to /pentest/web/sslstrip directorie and running this "python setup.py install"
    i am not sure about wifizoo tho. Hope this helps
  9. Replies
    5
    Views
    15,642

    Re: wireless not working on vmware

    does wicd recognize your eth0 adapter? what does it say when you type ifconfig in konsole?
  10. Replies
    8
    Views
    4,790

    Re: Wicd doe not recognize alfa adapter

    yes i am using alfa awus036h usb adapter that i connect to BT5 through vmware.
  11. Replies
    8
    Views
    4,790

    Wicd doe not recognize alfa adapter

    Hello! I'm running BT5 32 bit kde version in vmware. Everything works great like airmon-ng, but wicd just does not want to scan for wireless networks. I tried putting interface down and restarting,...
Results 1 to 11 of 11