I am also getting the same error when I run Quick OS Scan under Armitage. I just downloaded the 32 bit VMWare on Aug 1st. I ran msfupdate and I'm at v4.0.1-dev [core:4.0 api:1.0] svn: r13557. I...