Search:

Type: Posts; User: abduman; Keyword(s):

Search: Search took 0.00 seconds.

  1. Discussioni: Installation problem

    by abduman
    Replies
    11
    Views
    2,964

    Re: Installation problem

    everyone thanks for your help, I solved this problem, but I didn't burn the iso instead I run through Vmware in windows, works fine until now.
  2. Discussioni: Installation problem

    by abduman
    Replies
    11
    Views
    2,964

    Re: Installation problem

    It's a good idea to install it from another pc, I will try it, I always download from the backtrack page and check the md5sum

    thank you for trying to help
  3. Discussioni: Installation problem

    by abduman
    Replies
    11
    Views
    2,964

    Re: Installation problem

    There is no installler icon in the desktop.
  4. Discussioni: Installation problem

    by abduman
    Replies
    11
    Views
    2,964

    Re: Installation problem

    no I didn't create a partition,for the map I am not sure how they do it I think w7 has 700GB and mint has 16GB,no I dont' have UEFI I am using BIOS, any idea where I went wrong?
  5. Discussioni: Installation problem

    by abduman
    Replies
    11
    Views
    2,964

    Re: Installation problem

    Thanks for your reply, I tried this option already but I got the same results, nothing happens
  6. Discussioni: Installation problem

    by abduman
    Replies
    11
    Views
    2,964

    Installation problem

    Hi, I currently have linux mint and windows 7, I wanted to try backtrack, the download went perfectly, I checked the md5 sum, and I mounted it, but after that nothing happens, usually in mint a...
Results 1 to 6 of 6