Search:

Type: Posts; User: Black0p; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    1,613

    Oclhashcat Nvidia 560M

    When attempting to run oclhashcat for Nvidia I get this error:
    ./cudaHashcat64.bin: error while loading shared libraries: libcuda.so.1: cannot open shared object file: No such file or directory
    ...
  2. Discussioni: freeradius-wpe broken

    by Black0p
    Replies
    14
    Views
    11,787

    Re: freeradius-wpe broken

    Could the updated kernel have anything to do with this? Is there anyway around it?
  3. Discussioni: freeradius-wpe broken

    by Black0p
    Replies
    14
    Views
    11,787

    Re: freeradius-wpe broken

    Just installed BT5 R1, and now freeradius-wpe returns "Segmentation Fault" when run. This is after applying the fix (install libssl-dev, run ./configure && make && install)
  4. Replies
    36
    Views
    22,583

    Re: What has happened to Metasploit???

    This issue is fixed in BT5 R1
  5. Discussioni: SET issues

    by Black0p
    Replies
    6
    Views
    2,492

    Re: SET issues

    Thanks, I'll give it a try.
    Do O just save it as an sh file?
  6. Replies
    36
    Views
    22,583

    Re: What has happened to Metasploit???

    Here's my question:
    Does updating through apt-get upgrade, etc. do anything different than simply running msfupdate? Are there things updated by apt-get upgrade that aren't updated through the svn?
  7. Discussioni: SET issues

    by Black0p
    Replies
    6
    Views
    2,492

    Re: SET issues

    This is the process I take:
    I start up set, select to start a rogue AP.
    Once that has started with no errors, I go to website attack vectors and select credential harvesting.
    Then I select either...
  8. Discussioni: freeradius-wpe broken

    by Black0p
    Replies
    14
    Views
    11,787

    Re: freeradius-wpe broken

    Thanks for posting the link to the fix! Works great!
  9. Replies
    36
    Views
    22,583

    Re: What has happened to Metasploit???

    I just ran an update (to 3.7.2) and still got this error.:

    There has been an error.
    Error running su postgres -c '"/opt/framework3/postgresql/bin/psql" -c "ALTER USER postgres PASSWORD...
  10. Discussioni: freeradius-wpe broken

    by Black0p
    Replies
    14
    Views
    11,787

    Re: freeradius-wpe broken

    Thanks! Can you give a little bit more in-depth explanation how to do this? From what i remember, one had to download freeradius then patch it with WPE. However, i remember a freeradius-wpe tarball...
  11. Replies
    55
    Views
    23,490

    Re: easy-creds 3.3-BT5 Released

    Great tool! I have two network adapters, one creating a rogue AP and one connected to an actual network. What do i enter for the tunnel adapter? Is there a way to create one?
  12. Discussioni: SET issues

    by Black0p
    Replies
    6
    Views
    2,492

    SET issues

    I'm not sure if this is an issue w/ SET itself or an issue w/ my machine (as I also am having that issue where i cannot upgrade metasploit to 3.7.1, even after multiple reinstallations of BT5)
    ...
  13. Replies
    36
    Views
    22,583

    Re: What has happened to Metasploit???

    Has this been fixed? Is it safe to update from dist-upgrade?
  14. Discussioni: freeradius-wpe broken

    by Black0p
    Replies
    14
    Views
    11,787

    Re: freeradius-wpe broken

    I have the same problem. Are there any updates/fixes?
Results 1 to 14 of 14