Search:

Type: Posts; User: mannigill1; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    10
    Views
    6,466

    Re: msfupdate is failing with Syntax error on BT5 r3

    I tried command apt-get remove framework3 but it gave me message that framework3 is not installed.. What is correct command to remove and install metasploit in bt5 r3?
  2. Replies
    10
    Views
    6,466

    Re: msfupdate is failing with Syntax error on BT5 r3

    Thanks for replying. I did not try this yet as I was worried if purging and reinstalling will break metrasploit's link with other scripts or application in backtrack.
    But if this is not case then I...
  3. Replies
    10
    Views
    6,466

    msfupdate is failing with Syntax error on BT5 r3

    Hi,

    I am getting syntax error when trying to update metasploit using command msfupdate.


    msf > msfupdate
    exec: msfupdate

    /opt/metasploit/msf3/msfupdate:79: syntax error, unexpected...
  4. Replies
    0
    Views
    1,805

    WPA Handshake Question

    Hi , I am testing WPA crack on my AP and captured the handshake( got WPA Handshake on top when capturing airodump-ng) but when i tried to crack it, its not cracking even with correct password...
  5. Replies
    157
    Views
    846,104

    Re: Password Cracking Guide

    does someone know the password for wordlist zip files by Exploitz with link on page 31?
  6. Replies
    157
    Views
    846,104

    Re: Password Cracking Guide

    Thanks Man , Very helpful guide :)
Results 1 to 6 of 7