Search:

Type: Posts; User: Serafim3k; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    11
    Views
    11,734

    Re: Backtrack 4, no screens found ATI radeon 4300 laptop

    I think i had that same problem like two days ago. Check this thread, the last post from ThePistonDoctor. I had to add modes to the "Screen" section, like this:



    Section "Screen"
    Identifier...
  2. Re: BackTrack 4 R2 Release ISO isn't burning on USB stick

    I recently followed this video tutorial and it worked like a charm. Maybe you want to check it out as well. Good luck.
  3. Replies
    13
    Views
    7,785

    Re: Problems after startx: blank screen and no mouse

    I finally figured it out. I had to add some extra lines to the xorg.conf. For people reading this topic and who have similar problems (and zero experience with X), here are some links:


    X11...
  4. Replies
    13
    Views
    7,785

    Re: Problems after startx: blank screen and no mouse

    That definitely fixed my screen (for now) ;)
    There's still the issue with have no mouse, but i probably guess i have to configure it in xorg.conf aswell?
    I found a nice howto on configuring X so i...
  5. Replies
    13
    Views
    7,785

    Re: Problems after startx: blank screen and no mouse

    Second part:

    I installed my Sapphire HD 4870 graphic card with the drivers provided by ATI (v8.791). To bad it didn't have much result. Instead i'm just receiving more errors :P

    When i do Xorg...
  6. Replies
    13
    Views
    7,785

    Re: Problems after startx: blank screen and no mouse

    My latest efforts in my quest to get the system running ;)

    If i do whereis xorg.conf in Fedora is get the following directories:

    cd /usr/lib/xorg

    modules
    protocol.txt

    cd /usr/share/xorg
  7. Replies
    13
    Views
    7,785

    Re: Problems after startx: blank screen and no mouse

    Thanks for your quick replies!
    I read some articles and howtos on the X server. I'm trying to backup the X settings of my Fedora install, in which the mouse and the screen is working fine. However,...
  8. Replies
    13
    Views
    7,785

    Problems after startx: blank screen and no mouse

    Hello there!

    I am new to backtrack and to the backtrack forums. I hope I can learn and contribute a lot here, but i first need to figure out how to get everything working ;) I've got some history...
  9. Replies
    1,439
    Views
    191,909

    Sticky: Re: Official hello thread

    Hey there!

    I'm new to backtrack. I hope to learn a lot here!

    Ciao!
Results 1 to 9 of 9