Search:

Type: Posts; User: amegb2; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    6,017

    Re: Problem running armitage !!

    Yes i did ..
  2. Replies
    5
    Views
    6,017

    Problem running armitage !!

    Hello ,
    i'm trying to run armitage when i install bt it worked in the first time .. but now i'm trying to run it i'm getting this

    http://img200.imageshack.us/img200/1572/armitage.png

    mysql...
  3. Replies
    2
    Views
    1,645

    Re: Problem installing backtrack r2 !!

    I don't know anything in backtrack !! i'm learning ..

    thanks for the help.. now it works .. :D
  4. Replies
    2
    Views
    1,645

    Problem installing backtrack r2 !!

    Hello
    i'm trying to install backtrack but it's not booting !! idk why !! here are some pictures :

    http://img689.imageshack.us/i/capture1sm.png/

    http://img38.imageshack.us/i/capture6e.png/
    ...
  5. Re: I scanned the victem found open ports but can't find exploits need help!

    i'm using nmap and metasploit ..
    i'm trying it on my other pc in lan not a real victim .. .
  6. I scanned the victem found open ports but can't find exploits need help!

    hey
    i scanned the victim's IP and found open ports:

    PORT STATE SERVICE VERSION
    135/tcp open msrpc Microsoft Windows RPC
    139/tcp open netbios-ssn
    445/tcp open ...
  7. Replies
    1
    Views
    1,625

    Download_exec need help!

    Hey
    guys there is a download_exec payload does any one know how to use it ?
    i'm trying it and it's not working every time i get an error !
    i do it like this
    In console 'use...
Results 1 to 7 of 7