Search:

Type: Posts; User: DigitalStone; Keyword(s):

Search: Search took 0.00 seconds.

  1. Discussioni: setting up a lab

    by DigitalStone
    Replies
    3
    Views
    1,827

    You might be interested in trying out the ...

    You might be interested in trying out the prebuilt labs at "forums.heorot.net" You can download the DE-Ice level one, level two & pWnOS. They have directions on how to build your own as well.
  2. Replies
    16
    Views
    9,709

    The Alfa AWUS036H 500mw (USB) comes recommended...

    The Alfa AWUS036H 500mw (USB) comes recommended in a few posts on the forums. Search and you will find more info on it here. The Orinoco Classic Gold is recommended as well(PCMCIA). I have the Alfa...
  3. Great tutorial, could never get ndiswrapper to...

    Great tutorial, could never get ndiswrapper to work for me until now. Thank You =Tron= :)
  4. Replies
    10
    Views
    7,974

    Dled and installed skidmarq's listed url. Worked...

    Dled and installed skidmarq's listed url. Worked great, no problems. XSS ME and SQL Inject ME have been updated and work after the update.
    Thank You hawaii67 & skidmarq for posting the package...
  5. Replies
    68
    Views
    45,773

    Just got an AWUS036H based on the suggestions in...

    Just got an AWUS036H based on the suggestions in the Remote-Exploit forums. WOW this this is great! Upgraded to BT3 and was able to use the highpower feature built right in.
    What is the highest...
  6. Replies
    2
    Views
    2,448

    Check your firewall? I sometimes forget to add an...

    Check your firewall? I sometimes forget to add an IP when adding a Virtual machine.
Results 1 to 6 of 6