Search:

Type: Posts; User: sttlnb53; Keyword(s):

Search: Search took 0.00 seconds.

  1. Discussioni: no module name found

    by sttlnb53
    Replies
    4
    Views
    2,849

    Re: no module name found

    The problem is that Dell puts programs on their laptops that write to the boot sector(first 63 sectors of the Hard Drive). When this happens part of Grub2's boot code is overwritten...if you have not...
  2. Replies
    9
    Views
    7,577

    Re: Output power Alfa AWUS 036H

    For some reason if I try to set my tx power and specify specific numbers like this with the rtl8187 driver I cannot I get an error. Only with the r8187 driver am I able to use a more specific...
  3. Replies
    9
    Views
    7,577

    Re: Output power Alfa AWUS 036H

    I have backtrack installed on my HD and I also boot it up in VirtualBox with Windows 7. This works for me if I want to set the txpower to 30 in either case.


    I do this as Flyingdutchman said but...
  4. Replies
    2
    Views
    5,567

    Re: Fatal Error Occurs When Loading Backtrack

    Try adding this to the boot command

    noapic acpi=off
  5. Discussioni: Wireless Tethering

    by sttlnb53
    Replies
    0
    Views
    2,861

    Wireless Tethering

    I am currently visiting my parents who have a verizon mobile hotspot. The only problem is that they only get 5GB of data a month...otherwise it is a fast connetion. I also have my phone set up to...
  6. Replies
    0
    Views
    3,071

    Problems installing Rt3070sta

    I was trying to install a driver for my Hawking HAWNU1(Ralink RT3070 Chipset) Wireless Usb adapter and everything went perfectly until I tried to initiate the module. I looked around and found a...
  7. How to install compat-wireless+mac80211 patch in Backtrack 4 R2

    I just started using backtrack 4 R2 a couple of weeks ago and like most people I am having networking problems. I started out trying to use the built in bcm4313 chip in my computer and tried for days...
  8. Replies
    33
    Views
    301,428

    Re: Getting BROADCOM Wireless to work in BackTrack!

    I have been trying to get my BCM4313 chipset to work for the past couple of days. I finally got to the point where I am almost there but it seems that I need a couple of packages that I do not know...
  9. Replies
    0
    Views
    5,927

    Need help installing the up-to-date bcm4313 driver

    I am running backtrack 4 R2 and like almost everyone with a broadcom chipset I have run into problems. I have the bcm4313 chipset and after hours and hours of searching and trying different things it...
Results 1 to 9 of 9