Search:

Type: Posts; User: adrianpip2000; Keyword(s):

Search: Search took 0.00 seconds.

  1. Startx won't work after installing nvidia drivers [log attached] [BT5]

    Yeah. Sooo I recently installed nvidia drivers on my BT5 KDE and now it gives me an error when I try to type startx. I managed to get the logfile from /var/logs (?) so I'll attach it to this thread....
  2. Problem starting X-Server, installed nvidia driver

    I recently installed a nvidia driver on my Backtrack 5 (KDE, 32-bit). Now I get an error when I try to start the X-Server with the command "startx". I've managed to get the .log-file from backtrack,...
  3. Replies
    1
    Views
    5,856

    "prepare-kernel-sources" won't work

    Hi. I am trying to install a NVIDIA driver for my graphics card (GeForce 8600M GT) and to do so I have to execute the command "prepare-kernel-sources". Here is the output:



    |root@bt:~#...
  4. NVIDIA driver installing problem: Unable to find the kernel source tree...

    I have been trying to install the NVIDIA driver for my card (GeForce 8600M GT) for the last two days. I have searched around but nothing seems to fix my problem. When I start the driver installer, it...
  5. Partitioning harddrive in Backtrack 4 installation stops at 0%

    Hi guys, I'm trying to install Backtrack 4 on my laptop so I can DualBoot it with Windows 7. (I currently only have Windows 7 installed.) When I try to install I set the partitioning settings and it...
  6. Replies
    1,439
    Views
    194,046

    Sticky: Re: Official hello thread

    Hellu, everybody :)
  7. Replies
    33
    Views
    298,972

    Re: Getting BROADCOM Wireless to work in BackTrack!

    I did the apt-get thing and jockey-gtk says the driver is installed and is currently in use, but no wireless networks show up in wicd. Do I have to reload any drivers or something? Oh, also, my...
Results 1 to 7 of 7