Search:

Type: Posts; User: twoR_x64; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,797

    New Information: It worked great for me. I...

    New Information:

    It worked great for me. I tested it and got many packets.

    DWL-G122C and rt73usb Driver is working.

    U have to wait a bit and it dependec on the distance from the AP. It is...
  2. Discussioni: DHCLIENT - Question

    by twoR_x64
    Replies
    0
    Views
    865

    DHCLIENT - Question

    Hello all !

    After i used yesterday wicd to connect to my router i get after a reboot everytime this message when i use airmon-ng start xyz.

    Found 3 Processes that may cause trouble....


    PID...
  3. Replies
    3
    Views
    1,797

    aireplay and rt73usb (Injection)

    Hello to all,

    I use the DWL-G122 C1 USB Dongle, the driver in BT4 for the dongle is "rt73usb". As far as i know this dongle is supported and supports "Injection". Correct me please, if i am wrong....
  4. Replies
    11
    Views
    7,588

    Hello kazalku ! Thank you for your offer to...

    Hello kazalku !

    Thank you for your offer to help me :)

    I just got BT4 working fine on a SDHC Card (4GB) witht the abality to keep files after reboot :).

    But sometines, i don't know why, it...
  5. Replies
    4
    Views
    1,657

    Hello ! I got a USB Wlan Stick from D-Link. It...

    Hello !

    I got a USB Wlan Stick from D-Link. It is DWL-G122 Rev. C1.
    Driver: RT73
    I dont know if it is a good Stick....

    but i already plugged it and i could use airmon-ng and airodump-ng.
    But...
  6. Replies
    4
    Views
    1,657

    Damn i got a WIFI Card with: PCI ID...

    Damn i got a WIFI Card with: PCI ID 14e4:4315..... as far as i know it is not supported.... :( too bad
  7. Replies
    4
    Views
    1,657

    WLAN Problem BT4 Aspire One D150

    Hello !

    Finaly i got my WLAN LED on...

    ifconfig shows me:

    eth1 IEEE802.11bg......

    does this mean that my WLAN Card is working ?
  8. Replies
    11
    Views
    7,588

    kazalku Thank you. Maybe u can explain me...

    kazalku

    Thank you.

    Maybe u can explain me how do i have format (prepare) my SD Card to install BT4 on it with install.sh.
  9. Replies
    11
    Views
    7,588

    Hey man ! The boot is working fine now.... ...

    Hey man !

    The boot is working fine now....

    but the WLAN makes problems... with BT4 now the WLAN LED turns on and i can switch it on and off with a button on the front of the laptop.
    My WLAN...
  10. Replies
    11
    Views
    7,588

    Yes my SD Card is bootable. I Just tried it. I...

    Yes my SD Card is bootable. I Just tried it.

    I dont make the installation on my laptop because it has no CD Rom drive.
    I just bought a Multi Card Reader and the SD Card to make this on my Desktop...
  11. Replies
    11
    Views
    7,588

    BT4 Pre Final on a SD Card.

    Hello !

    I just decided to install BT 4, because i have read that BT 4 supports b43 Driver for the Broadcom Chipsets and so i dont need to update my Kernel of my BT3. My question is, if it is...
  12. Replies
    3
    Views
    2,225

    Dear #mfBaranian#, thank you for your reply. ...

    Dear #mfBaranian#,

    thank you for your reply.

    I just installed madwifi Driver and it does not work. My first problem or question is, if i need some acer-wmi oder acer-acpi to activate my WLAN....
  13. Replies
    3
    Views
    2,225

    BT3 on Aspire One D 150 (WLAN Card not found)

    Hello to everybody out there,

    i just bought some weeks ago a Aspire One D 150. I put BT3 USB Version on my SD Card and booted BT3 with no problems. But now BT3 does not find my WLAN Card. I search...
  14. Discussioni: Problem with LiLo

    by twoR_x64
    Replies
    6
    Views
    1,118

    You mean i have to set window drive in BIOS as...

    You mean i have to set window drive in BIOS as first drive ? Ok this is not a problem but how i write lilo to it's mbr ?
  15. Discussioni: Problem with LiLo

    by twoR_x64
    Replies
    6
    Views
    1,118

    Hey ghost40, i just run liloconfig and waited a...

    Hey ghost40, i just run liloconfig and waited a bit..

    i looked to the lilo.conf and lilo automaticly added Windows but i can't load windows.. when i select it in lilo i just see: Loading Windows...
  16. Replies
    5
    Views
    902

    Ok. i ran the command, now the drive is mounten,...

    Ok. i ran the command, now the drive is mounten, this means, i can access on it via konqeurer. i tried the "reboot" command and have same problem :(.

    hda5 was not clearly unmounten....

    What i...
  17. Replies
    5
    Views
    3,749

    Thank you =Tron= ;).

    Thank you =Tron= ;).
  18. Discussioni: Problem with LiLo

    by twoR_x64
    Replies
    6
    Views
    1,118

    Problem with LiLo

    Good Morning !

    This time i m realy unable to solve the Problem :D.. i already searched for help in google but no topics helped me.

    The Situation:

    I got 3 harddisk's. 2 of them are IDE hdd's...
  19. Discussioni: 2 Big Problems !

    by twoR_x64
    Replies
    4
    Views
    1,115

    Thank you mate :).

    Thank you mate :).
  20. Replies
    5
    Views
    3,749

    Heya ;) did you use the same drivers ?

    Heya ;)

    did you use the same drivers ?
  21. Replies
    5
    Views
    902

    Hey m8, thank you but it didnt help: This is...

    Hey m8, thank you but it didnt help:

    This is my fstab file:
    /dev/sda1 / auto defaults 1 1
    aufs / aufs defaults 0 0 # AutoUpdate
    devpts /dev/pts devpts gid=5,mode=620 0 0 # AutoUpdate
    proc...
  22. Replies
    5
    Views
    3,749

    ATI Driver installation (tested with HD4850)

    Hi,

    I will explain what the Problem was and how i solved it.

    After i installed BackTrack3 Final on my HDD and ran: startx the video settings were horrible... some crazy colours and u could not...
  23. Discussioni: 2 Big Problems !

    by twoR_x64
    Replies
    4
    Views
    1,115

    One Problem solved ! I will explain what the...

    One Problem solved !

    I will explain what the Problem was and how i solved it.

    After i installed BackTrack3 Final on my HDD and ran: startx the video settings were horrible... some crazy colours...
  24. Replies
    8
    Views
    4,488

    What you mean with: This distro isnt for you ? ...

    What you mean with: This distro isnt for you ?

    I'm sorry when i am a noob in linux i just want to learn it..

    On my LapTop BackTrack 3 works very fine.. but i don't know how to get run on my...
  25. Replies
    8
    Views
    4,488

    Yes m8, this is right.

    Yes m8, this is right.
Results 1 to 25 of 37
Page 1 of 2 1 2