Search:

Type: Posts; User: llvllonk; Keyword(s):

Search: Search took 0.00 seconds.

  1. Thanks for the information Tron....I had over...

    Thanks for the information Tron....I had over 100s acks for both client and AP...but still no success...now that I got the new card, I concluded it's an issue with my old card, because I got 4 way...
  2. Replies
    6
    Views
    2,238

    how much did you buy it for? which model? I'm...

    how much did you buy it for? which model? I'm going to buy one for my new laptop...tired of messing with old one
  3. Replies
    11
    Views
    2,060

    negative :( I reinstalled...was getting other...

    negative :( I reinstalled...was getting other errors and do not have time to figure other errors out since I did not back up.
  4. Replies
    7
    Views
    4,898

    Same...system gets locked up/crashed....this does...

    Same...system gets locked up/crashed....this does not work for my M401.
  5. Replies
    11
    Views
    2,060

    lol...i so want to re-install BT3...I want to get...

    lol...i so want to re-install BT3...I want to get the original error now...I have that "build" folder now... /lib/modules/2.6.21.5/build/ ...but I need to fix my previous error....how did you fix...
  6. Replies
    5
    Views
    1,551

    I agree with you Parrot...why bother helping...

    I agree with you Parrot...why bother helping someone if they didn't give any effort in searching the answer themselves (do your own homework). However, you have to admit there's some registered...
  7. Replies
    5
    Views
    1,551

    I'm new to the forums too...and I'm currently...

    I'm new to the forums too...and I'm currently trying to figure how to update my hostap driver....apparently no one knows or not many like to help.


    But to your question...type

    modinfo <name of...
  8. Thanks Tron. I did the suggested test and it...

    Thanks Tron. I did the suggested test and it fails, that's why I think injection does not work. Offensive-Security site (backtrack.offensive-security.com/index.php/HCL:Wireless) states my Netgear...
  9. Replies
    11
    Views
    2,060

    That's good...better than me...I don't know what...

    That's good...better than me...I don't know what I did the other night....tried to install driver today again....gave me a totally different error:

    ***Can't build for 2.6 with a non-2.6 source!...
  10. First off I would like to Thank Xplotiz for the...

    First off I would like to Thank Xplotiz for the awesome video tutorial....


    I am having the same issue like mohsen1...the last command with results of "sending 64 directed DeAuth...." is this...
  11. Replies
    11
    Views
    2,191

    so it works for some and not for others... No...

    so it works for some and not for others...

    No fire...we are all mature enough to not flame at others...we're discussing for better testing and research!

    At least this noob, me, made a thread...
  12. Replies
    11
    Views
    2,191

    lol...thanks Thorn for that funny comparison! ...

    lol...thanks Thorn for that funny comparison! And thanks for the tips. I agree with you. But I have to start somewhere somehow to get those years of experience. In the beginning I was interested...
  13. Replies
    11
    Views
    2,060

    having the same issue. BT3 have hostap...

    having the same issue. BT3 have hostap driver....it detects my card...everything seems to work fine but the aireplay injections.... That website posted said after driver, my MA401 card can...
  14. Replies
    11
    Views
    2,191

    You are definitely right....Before I made this...

    You are definitely right....Before I made this thread, I been searching all over the threads with ppl with similar problems... Actually my main concern was Aireplay injections....which made me...
  15. Replies
    11
    Views
    2,191

    Wireless Assistant does not detect networks...

    Have a netgear ma401 card...
    command #modprobe hostap_cs for it to detect my card
    Kismet and Air Suite detects network, but Aireplay does not inject...and strangely wireless assistant does not...
  16. Replies
    5
    Views
    3,831

    so the problem is really the Hostap driver in BT3...

    so the problem is really the Hostap driver in BT3 not able to inject? We have to update/dl a newer version of Hostap right? Thanks, I'm having the same problem
  17. Replies
    16
    Views
    4,959

    I'm having the same issue....it seems like my...

    I'm having the same issue....it seems like my injection is not working...anyway to fix or Netgear MA401 is too old for this? I read something that it allows injection with HostAP driver... One...
Results 1 to 17 of 17