Search:

Type: Posts; User: promark; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    3,591

    Re: Metasploit - The Penetration Testers Guide

    whois is included in most Linux distros, not in BT at the moment but sure it will be, it is in Ubuntu 10.4, but far as using it within msf not to sure on that
  2. Replies
    8
    Views
    6,363

    Re: Problem installing VMware

    what vmware product are you using? I recently installed workstation with no problems but had already installed dkms when i installed virtualbox try and then re run the vmware installer and dkms...
  3. Replies
    2
    Views
    2,904

    Re: Issue with NMAP using the -sI command

    Not sure if the * is valid but from the error nmap seems to think you are trying to use it as a wildcard and IP ranges are not allowed also not sure what -PN option is supposed to do but try without...
  4. Replies
    4
    Views
    7,416

    Re: BackTrack 5, Tor & Broken Packages

    Try a will try and fix any broken dependancies
  5. Discussioni: metasploit 4.0

    by promark
    Replies
    8
    Views
    11,227

    Re: metasploit 4.0

    use will tell you all you need to know, stumped me for a bit with 4, you will be by default be using a workspace called default and is now just hosts not db_hosts to see the hosts in the database

    ...
  6. Replies
    6
    Views
    2,178

    Re: Nessus + Metasploit varying results

    Me too to be honest, no I don't reboot between attempts, if msf leaves a machine in need of a reboot is not a good tool for pen testing, to be honest I don't think it is msf more likely the vm or to...
  7. Replies
    6
    Views
    2,178

    Re: Nessus + Metasploit varying results

    OK bit of an update ran a new nessus scan, imported and ran autopwn twice and got 2 sessions and then 3, re imported the scan from last night and ran autopwn and got 2 sessions and then 3

    So guess...
  8. Replies
    6
    Views
    2,178

    Re: Nessus + Metasploit varying results

    I emptied the database before importing the 2nd nessus scan results, but thanks for the reply

    I am going to try it again a bit later and see what happens :confused:
  9. Replies
    6
    Views
    2,178

    Nessus + Metasploit varying results

    Hi

    I don't think this question will have a definitive answer but wanted to see what the experts thought

    I have Win Server 2003 R2 SP2 installed in a VM I ran vulnerability scan on it with...
  10. Replies
    8
    Views
    22,967

    Enabling Nessus on BackTrack 5 - The Official Guide

    As I couldn't post in the how to section will have to be here

    A guide for enabling Nessus on BT 5 written by Tenable so no credit to me thought it may help someone :D
    ...
  11. Replies
    2
    Views
    1,357

    Re: Unable to create partiion.

    I have always found the Ubuntu installer to be a bit flaky regarding partitioning, try booting live and open a terminal and install gparted and partition as you require then run the installer and...
  12. Replies
    4
    Views
    4,847

    Re: Metasploit svn update errors

    Thanks for the info but I already found out it was a bug and posted back but as my posts are still moderated even after being a member for a year has not appeared yet and will probably disappear as...
  13. Replies
    4
    Views
    4,847

    Re: Metasploit svn update errors

    Thanks for that but seems like it is a bug

    http://dev.metasploit.com/redmine/issues/4433
  14. Replies
    4
    Views
    4,847

    Metasploit svn update errors

    Hi

    Have just installed BT5, really liking the Gnome version BTW

    I have updated Metasploit with svn up and get the following errors

    svn: /opt/framework3/lib/libssl.so.0.9.8: no version...
  15. Replies
    8
    Views
    3,809

    Re: VLC --> 'KDEInit could not launch 'vlc'.'

    I think it is compiled to run as root, if it wasn't it wouldn't run at all, I think the problem is the menu command is wrong
  16. Discussioni: Official hello thread

    by promark
    Replies
    1,439
    Views
    204,395

    Sticky: Re: Official hello thread

    Hello and welcome all
  17. Replies
    8
    Views
    3,809

    Re: VLC --> 'KDEInit could not launch 'vlc'.'

    It was not a problem opening vlc or playing it happened when closing it, well for me anyway the OPs problem maybe different
  18. Replies
    8
    Views
    3,809

    Re: VLC --> 'KDEInit could not launch 'vlc'.'

    I had the same problem I read somewhere it is a bug in KDE 3, can't remember where so can't provide a link, if I remember correctly I installed a newer version that worked ok but had another problem,...
  19. Discussioni: Official hello thread

    by promark
    Replies
    1,439
    Views
    204,395

    Sticky: Re: Official hello thread

    Never spotted this thread before

    Long time Linux user, newish BT user wanting to start a career in pentesting

    Hello to all :D
  20. Replies
    5
    Views
    2,408

    Re: BT4 won't start up "Buffer I/O errors"

    I run BT4 r2 on a Thinkpad T60 with no problems at all, have you both checked the md5sum of the ISO? also burn it as slow as possible and then maybe to rule out out a DVd / drive read error try...
  21. Replies
    11
    Views
    1,740

    Re: Merry Xmas To All on the Forums

    Happy New Year to all :cool:
  22. Replies
    13
    Views
    10,124

    Re: WiPhire - Wireless Pentesting Tool

    Haven't used this in anger yet tried a quick scan and got this rather cryptic message


    echo -n "Please enter the BSSID of the network you wisIf you do, disconnect then reconnect it.h to crack: "...
  23. Replies
    11
    Views
    1,740

    Re: Merry Xmas To All on the Forums

    Merry Xmas to all too
  24. Replies
    19
    Views
    14,438

    Re: Nessus bridge for Metasploit

    Yep it does work with 4.4, although tonight is the first time I've used nessus but all seemed to work as per sickness's video, I even got 2 meterpreter sessions after importing the report into...
  25. Replies
    2
    Views
    948

    Re: VMWare Server on BT4 final

    Not sure about server but I installed workstation ok on BT4 and setup an XP virtual machine with no problems and I have never used VMware before.

    Is server that much of a pain to install?
Results 1 to 25 of 28
Page 1 of 2 1 2