Search:

Type: Posts; User: armitagehacker; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: After update metasploit to 4.5 got error and it's not working

    I'm not usually on this board, so I can't reply to you further. Your error is happening because Armitage is not connected to the postgres database it shares with the Metasploit Framework....
  2. Re: Backtrack vs Windows (Metasploit and DNS spoofing problem)

    You're trying to do a lot of stuff here. I recommend getting it working one step at a time. However, to answer two of your questions (from the Armitage FAQ at http://www.fastandeasyhacking.com/faq ):...
  3. Replies
    5
    Views
    5,631

    Re: armitage error in BackTrack 5

    Make sure you're running armitage by typing armitage. Some people (out of habit!), like to do:

    cd /pentest/exploits/framework3
    ./armitage

    This is the path to pain. This program directly runs...
  4. Replies
    14
    Views
    16,241

    Re: Armitage setup!? Help?

    There is a lot of material floating around on how to use Armitage. Some people (incorrectly) state that you should click Connect and it will work. Others state you should run msfgui, use that to...
Results 1 to 4 of 4