Search:

Type: Posts; User: Saxappeal; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    15
    Views
    4,434

    Cool. Had that problem too (VMWare image of BT4...

    Cool. Had that problem too (VMWare image of BT4 with NAT) and that tiny little piece of code easily solved it ;)
    I was starting to see the dhcp how-to's on VMWare image installation but this is...
  2. Replies
    65
    Views
    37,856

    Lol. Beautiful... :)

    Lol.

    Beautiful...

    :)
  3. Replies
    65
    Views
    37,856

    Hey, I was just trying to help, sorry for that......

    Hey, I was just trying to help, sorry for that... And I think it's kind of normal not knowing what's the "1p" unix thing...
  4. Replies
    65
    Views
    37,856

    Shi*t, my mistake sorry :p

    Shi*t, my mistake sorry :p
  5. Replies
    26
    Views
    7,863

    Hey Relik, loved the gui, it's very smooth and...

    Hey Relik, loved the gui, it's very smooth and appealing, although there are some minor adjusts you could do (in my opinion), like, for instance, in the "Fast-Track Updates" page, where there is only...
  6. Replies
    65
    Views
    37,856

    By the way, if you want to format the 1st...

    By the way, if you want to format the 1st partition with fat32, you should 1st assign it like that with fdisk. In this case, inside fdisk:

    You should press the key assigned for changing Id (I...
  7. Replies
    65
    Views
    37,856

    Lanwarrior, What is happening in your case is...

    Lanwarrior,
    What is happening in your case is that instead of your system's mounting an
    /dev/sda and /dev/sdb structure, it's mounting it as /dev/sda1 and /dev/sdb1:

    But this isn't really a...
  8. Replies
    21
    Views
    3,008

    Can't agree more with you! That's a GREAT linux...

    Can't agree more with you! That's a GREAT linux distribution.
    And the aptitude is a rocking installer feature!! Many times better than slapt-get, apt-get, etc, etc.
  9. Replies
    5
    Views
    2,268

    Damn! Also getting the same problem with wifizoo...

    Damn!
    Also getting the same problem with wifizoo (version 1.3).. Tried to install graphviz but it didn't solved my problem...

    Will try some other sources...
  10. Replies
    4
    Views
    3,592

    LOL Well, I have to remember you that this is...

    LOL

    Well, I have to remember you that this is only a beta! In the final version the qtparted will come back! In this point is normal that some apps are missing or not running very well... That's...
  11. Replies
    4
    Views
    3,592

    So.. Let me see if I understand your problem: ...

    So.. Let me see if I understand your problem:
    You've installed qtparted from a file you've downloaded:

    Ok.
    Next, you've searched it with the slapt-get and tried to install it. Why, if it was...
  12. Replies
    4
    Views
    3,592

    Install QtParted on real BT3

    Since this is my preferred graphical partitioning program, I didn't rest till I've got it to work! :D

    The 1st thing I've done was fix the Slapt-get, following this great Thread:...
  13. Replies
    65
    Views
    37,856

    Well, that's well seen... But right now I prefer...

    Well, that's well seen... But right now I prefer to work with a full linux structure, as I think I can learn the most by this way..

    Anyway.. Pendrives are so huge and cheap (sort of..:rolleyes:)...
  14. Replies
    65
    Views
    37,856

    In that case, after installing BT3 to sdb1 (or...

    In that case, after installing BT3 to sdb1 (or sda1) you should edit the syslinux.config file to set it up to sda, and make sure that you always boot from SDHC card without any pen inserted! (only...
  15. Replies
    65
    Views
    37,856

    If you don't mount you can't do nothing? How's...

    If you don't mount you can't do nothing? How's that?
    Did you try to unmount the SDHC card and right after do the mkdosfs command?

    umount /dev/sdb1
    mkdosfs -F32 /dev/sdb1
    By the way, don't...
  16. Replies
    65
    Views
    37,856

    Ace*One thanks very much!!! You were just...

    Ace*One thanks very much!!!

    You were just right, I didn't read right your post:

    press any key to pause and then type: backtrack rootdelay=10
    :p

    This solves it all!!

    By the way, should I,...
  17. Replies
    65
    Views
    37,856

    Hi there! It's not that easy, I'm having the same...

    Hi there! It's not that easy, I'm having the same problem, look my output to lilo:

    Fatal: raid_setup: stat("/dev/sda")

    This is my pen structure:

    GNU Parted 1.8.7
    Using /dev/sda
    Model:...
Results 1 to 17 of 17