Search:

Type: Posts; User: dutch85; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    3,225

    Re: wireless network issue

    here we are 3 months later and I'm still having the same problem so this is a bump and hopefully I'll get some more help
  2. Replies
    6
    Views
    3,225

    Re: wireless network issue

    It's good to know someone else is having the same issue, have you got it fixed and for bt4r2 have you been able to put built in wireless into monitor mode?
  3. Replies
    6
    Views
    3,225

    Re: wireless network issue

    ya its a persistent install, and it shows no ip in ifconfig, and what are the commands for connecting to an ap through console?
  4. Replies
    6
    Views
    3,225

    Re: wireless network issue

    yes it's a persistent install, and when I run ifconfig it does not show the device with an IP. I'm sorry I don't know how to connect using console.
  5. Replies
    6
    Views
    3,225

    wireless network issue

    On a fresh USB install I am able to connect to a network once using wicd, once i disconnect i will never be able to connect unless i reinstall BT to the USB. After I start up, I will run wicd it...
  6. Replies
    1
    Views
    937

    ifconfig rausb0 up freezes konsole

    i am running the rt73 drivers on bt3 vmware

    i've ran this command several times and everything was good but now i type in the ifconfig rausb0 up command and nothing happens i've waited for it for...
  7. Discussioni: ettercap

    by dutch85
    Replies
    3
    Views
    1,347

    i enjoy running the vm ware because it allows me...

    i enjoy running the vm ware because it allows me to practice "attacks" like this with one computer because i can use my host os as a victim being i run the vm with a separate wireless device than the...
  8. Discussioni: ettercap

    by dutch85
    Replies
    3
    Views
    1,347

    ettercap

    hello i am following the "Fun with Ettercap Filters" on the iron geeks website

    i had this "attack" up and running great yesterday, but today when i ran it i get

    Filter Ran.
    Filter Ran.

    and...
  9. Discussioni: macbook wireless

    by dutch85
    Replies
    8
    Views
    1,605

    macbook wireless

    hello im kinda a newb here but im having issues running bt3 on my black macbook i can surf the web just fine but when ever i open wireless assistant i get the error "no usable wireless devices found"...
Results 1 to 9 of 9