Search:

Type: Posts; User: xplode; Keyword(s):

Search: Search took 0.00 seconds.

  1. Discussioni: apt-get update error

    by xplode
    Replies
    1
    Views
    9,198

    apt-get update error

    i got this error when i type (apt-get upgrade) using bt4 r2

    W: GPG error: http://archive.offensive-security.com pwnsauce Release: The following signatures were invalid: BADSIG FEF51A0A571327DB...
  2. Discussioni: Question!

    by xplode
    Replies
    1
    Views
    1,049

    Question!

    Hi, i have backtrack 4 RC1 installed, my Question is can i upgrade from backtrack RC1 To RC2 ? if yes how... 10x in advance
Results 1 to 2 of 2