Hi All..

Just discovered this issue with the ruby implementation on BT5R1

I had a requirement to write a small ruby script...
The script needed a couple of rubygems to be installed, namely...