Search:

Type: Posts; User: damike; Keyword(s):

Search: Search took 0.00 seconds.

  1. Discussioni: Z-Com and WPA

    by damike
    Replies
    12
    Views
    2,231

    yes, its broadcasting its ssid :( is there a...

    yes, its broadcasting its ssid :(

    is there a gui available for wpa_supplicant for backtrack?

    and do i have to use the hostap drivers for the zcom?
  2. Discussioni: Z-Com and WPA

    by damike
    Replies
    12
    Views
    2,231

    The problem was that i copied the lines out of a...

    The problem was that i copied the lines out of a windows maschine - then it put a "^M" behind each line.

    The strange thing is that vi didnt show the "^M" - but when i copied the script with...
  3. Discussioni: Z-Com and WPA

    by damike
    Replies
    12
    Views
    2,231

    ok, now the script works - but the connection...

    ok, now the script works - but the connection doesnt :confused:

    i have a z-com 325+ - do i have to use the hostap_cs drivers to connect to a wlan or are these only fpr monitor mode?

    thanks 4...
  4. Replies
    6
    Views
    1,829

    Hi, check out my thread about this cant...

    Hi,

    check out my thread about this

    cant post urls

    its called "Z-Com and WPA"

    Mike
  5. Discussioni: Z-Com and WPA

    by damike
    Replies
    12
    Views
    2,231

    ok i changed 1st line from to and...

    ok i changed 1st line from



    to



    and startet thge script as followed
  6. Discussioni: Z-Com and WPA

    by damike
    Replies
    12
    Views
    2,231

    Which positions exactly have to be configured?

    Which positions exactly have to be configured?
  7. Discussioni: Z-Com and WPA

    by damike
    Replies
    12
    Views
    2,231

    Hi, at first i want to thank u 4 your help ...

    Hi,

    at first i want to thank u 4 your help

    when i execute script, it says:



    any idea?
  8. Discussioni: Z-Com and WPA

    by damike
    Replies
    12
    Views
    2,231

    Z-Com and WPA

    Hi everybody,

    i just installed BT2 Final in my Lifebook. I got a Z-Com 325+.

    When i open the wireless assistant, i only can enter a wep key - but i use a wpa key on my AP. How to fix this? Do i...
Results 1 to 8 of 8