PDA

View Full Version : Can't Run BT3 Inside Qemu...



Israel213
09-13-2008, 03:25 AM
Has anyone ever tried to run Backtrack inside qemu? I looked on the wiki and google but had no luck. I've tried it with 2 different disks and it freezes and hangs up? I know some distro have to have cheats or parameters entered with Virtual ware. Any Tips?

imported_=Tron=
09-13-2008, 03:30 AM
Check out the following thread:
http://forums.remote-exploit.org/showthread.php?t=14917

Israel213
09-14-2008, 01:44 AM
I should've specified. I was trying to run bt inside another version of Linux not Xp. I tried running what you linked from wine, but apparently not even the newest version of wine can run a Batch file.... Or at least not that one. Seems that most people trying to run BT virtually are using VMware. Would this be better than qemu?

imported_=Tron=
09-14-2008, 10:41 AM
There are a number of pros and cons with using qemu versus VMware listed in the thread that I linked to. Personally I vouch for using VMware to run BT3F, as it works flawlessly under Linux as well and runs it smoother than qemu.

Israel213
09-16-2008, 01:25 PM
Kool. Got it running under VMWare. Thanks!