PDA

View Full Version : Wesside-ng not working with ALFA AWUS036H



tomksoft
07-24-2008, 10:47 AM
Hello!
So, my new ALFA AWUS036H has arrived today and I am having lots of fun with it :)
SpoonWEP works just great, but it can't break MAC filtering(my poor old d-link dwlg604t...).
As I know, wesside-ng can do it, but as I run it as it suddenly exits, here's my console output:


bt ~ # wesside-ng -i wlan1
[17:38:29] Using mac 00:C0:CA:1A:XX:XX
[17:38:29] Looking for a victim...
[17:38:30] Found SSID(DLINK) BSS=(00:0D:88:E3:XX:XX) chan=1
[17:38:30] Got auth c
bt ~ #


Sometimes, I get "Key index=c0"(the hex value is sometimes a0) instead of "Got auth c".

I am using the ALFA card in HP Pavilion dv9700t notebook with BackTrack 3 final.

Any ideas what to do to run wesside-ng?

imported_hatake_kakashi
08-02-2008, 09:18 AM
Have you tried slightly old fashioned method of wep cracking such as aireplay-ng, aircrack-ng and airodump-ng?

Mr-Protocol
08-07-2008, 10:47 PM
Either that or try SpoonWEP, it has a GUI and works well with my BCM4306 on my laptop.